Sign in with
Sign up | Sign in
Your question

Problems after Ram install

Last response: in Memory
Share
August 4, 2012 5:07:21 PM

Hey guys I'm having some troubles with my pc after trying to install some ram. I have AsRock M3A770DE, and phenom ii x4 955. The computer had 4 sticks of 2 gb xms3 ddr3. A friend gave me 2 sticks of corsair vengeance 8 gb ddr3. I checked compatibility and it seemed like i could replace all 4 sticks and with just the 2 sticks of corsair vengeance, so i did. At first attempt to boot, the monitor read no signal, so i reseated the ram more firmly, and booted up again. I made it to the black screen where it tells you to select which method of boot up i wanted and could not select with enter so I waited for it to auto select regular boot up. It did and I was able to type my password to log in, also i might be important to note my keyboard was plugged into a ps2 port.

Here is where the problem arose. I was not able to use my keyboard or mouse after coming to the desktop. So i rebooted, and everything went the same. I tried installing the 4 sticks of 2gb Ram again, and the same thing happened, so i tried installing just 2 sticks of 2 gb ram, and then could not even type in my password at the log-in screen. I tried plugging my keyboard into a usb port, rather than ps2 and the win/lock and cap/lock keys led lights were both lighted up even though my pc was shutdown. I tried installing the 8gb sticks again and booted up and was not able to even type in my password, so seeing as the problem was growing worse i ran onto these forums to try and revert any damage i may have done to my pc.

Also this was my first time installing ram in 4 years and though i watched a video do not count out anything as being too obvious for me not to do it.

More about : problems ram install

August 4, 2012 5:40:58 PM

Well i have no idea how much my pc is now working properly. I don't really know how to explain this buy i clicked a little silver button next to the ports on the front the pc, and it seemed like it just rebooted the pc and after that it started working, even though i had rebooted nearly a doezen times before that magic little button. Either way all is good now and i have my 16gb of ram, though i need to figure out what that little button actually does.
m
0
l
a c 146 } Memory
August 4, 2012 6:30:49 PM

If that happen again, do this.

Reset the CMOS memory the right way as is described in the motherboard manual using the clear CMOS link with the power cord unplugged.
And when the battery is out, press the power button to discharge all the electricity from the system.
How To Clear CMOS @ http://pcsupport.about.com/od/fixtheproblem/tp/clearcmo...

m
0
l
!