Sign in with
Sign up | Sign in
Your question

Question Regarding V-Sync

Tags:
  • Nvidia
  • Sims
  • Games
  • Graphics
Last response: in Graphics & Displays
Share
June 4, 2011 3:14:26 AM

I just picked up the sims 3 with a couple of expansions and when I played the game I noticed my video card (evga 560 ti)started to make some really weird noises. I ran fraps and it reported the game running at around 2000 fps. That did not seem normal so I forced v-sync on in the nvidia control panel global settings and that brought the fps down to normal levels and the noises stopped. However, I don;t want vsync to be applied to all my games and when I tried to force it on in the programe settings it did not work. So what i'm asking is is there any other way to keep v-sync applied to the sims game but not my other applications? thanks to anyone who can help.

More about : question sync

a c 457 Î Nvidia
June 4, 2011 3:53:32 AM

Go to the Nvidia Control Panel > Manage 3D settings tab > Program settings tab > Use the drop down list to select Sims 3, if it is not present, add it manually using the "Add" button > scroll down the list of settings to the last one, Vertical sync, select "Force On" > Hit "Apply"

Make sure you are using the latest drivers from the Nvidia.com website in case this is a bug that has been fixed.
m
0
l
June 4, 2011 2:25:51 PM

Thanks for the reply. I tried to force v-sync on by selecting the sims 3 exe in the the program settings but the v-sync did not take effect. I tried adding the latest expansion pack exe to the profile list and force it on that way but it still did not work. The only way the v-sync seems to be enabled is by forcing it on in the global setting, which i would rather not have to do. Any thought as to why that is? thanks again. Using driver 270.61.
m
0
l
Related resources
June 4, 2011 2:27:33 PM

Vsync shouldn't hurt you. I think all it does is limit you to to like 60 FPS correct? All the human eye can perceive supposedly is about 30.
m
0
l
June 4, 2011 3:09:50 PM

Thanks, I know vsync shouldn't hurt anything, I'm just trying to find a way to enable it with the sims without using the global setting.
m
0
l
June 4, 2011 9:23:57 PM

If you are worried about it, on my system, under the Nvidia control panel, look on the link for 3d settings, then Manage 3d settings. There should be a tab next to global settings, and on mine, it looks like you can select programs from a drop menu, and at the bottom, there appears to be a vsync option that you can adjust per each app.
m
0
l
June 7, 2011 3:21:34 PM

In my experience, The control panel doesn't always force vsync on for the selected app. I usually just force it on globally. No reason not to unless you are getting really low FPS in some games. An alternative would be to edit the game's config file to either enable vsync or force a FPS cap.
m
0
l
a c 457 Î Nvidia
June 7, 2011 3:24:51 PM

You could enable VSync globally, then specify "VSync disabled" in your Program specific settings for all your games except the Sims.
m
0
l
!