Sign in with
Sign up | Sign in
Your question

[SOLVED]Computer wont start without unplugging power supply

Last response: in Systems
Share
August 8, 2011 6:29:21 AM

I am having a strange problem with my new build. For some reason when I try to start the computer it won't start. The MemOK will turn solid red and the monitor wont show anything. When I hit the MemOK button, it will flash slowly then quickly then turn solid again, but the monitor won't start.

The strange part: If I unplug the computer for about 20 seconds then plug it back in, the MemOK light will flash twice then it will start up ok. Once the computer is running, there are no problems. I have run multiple memory tests, a cpu stress test, and games. It all runs perfectly. Once I turn it off, though, it will go back to step 1, and I have to unplug it for 20 seconds.

I am thinking it is probably a motherboard problem, but before I send it back I wanted to know if anyone has experienced something like this / has any advice.

Specs:

AMD Phenom II 1100T
Corsair vengeance 8gb DDR3 1600
Asus M5A97
Sapphire 6950 2gb
Corsair 850watt PS



UPDATE:
The problem was a bad motherboard, as I suspected.
a c 144 ) Power supply
August 8, 2011 4:25:27 PM

I know the Corsair is a better than average power supply (I have 4), but your symptoms point to a PSU with problems in the startup circuits.

Try to borrow a known good 600 or 700 watt PSU for testing before you RMA the motherboard.
m
0
l
August 18, 2011 1:16:27 AM

Hi,

I am having EXACTLY the same problem:

M5A97 Pro board (new)
AMD 1100T processor (new)
Corsair Vengeance 4GB x 2 1600MHZ
WinPower Plus 700Watt PSU (new)

No problem if it gets past POST and into windows. Runs for over 8 hrs no problems, however if you reboot it fails the MEMOK test. The only way to get this beast going again is to turn off the power for about 1 minute and restart the computer. Trying one memory stick at a time yield the same fail results.

Sad thing is you can't get any body to talk (in the UK) at ASUS about the issue.

Please offer any expert advice on the issue. I just sent back the memory to AMAZON and have ordered some corsair XMS 4GB x 2. If they don't work then I will ... hurt myself :) 
m
0
l
Related resources
August 18, 2011 1:35:29 PM

Hm,

The new memory came corsair XMS 4GB x 2, 1600Mhz but the problem still remains....
m
0
l
August 25, 2011 12:09:54 AM

My problem was a bad motherboard. It's been running great since I got a replacement. I was also reading some of the reviews on newegg, and it seems like a few other people were having the same problem.
m
0
l
!