Closed Solved

Autoplay in Windows 7 Ultimate x64 doesn\'t work on fresh install

I have Windows 7 Professional x64 and autoplay is set to play using Windows Media Player but DVD's, and CD's spin but nothing comes up on the screen or audio.
5 answers Last reply Best Answer
More about autoplay windows ultimate doesn work fresh install
  1. Best answer
    Win 7 now has auto play turned off by default. Go to Control Panel then Auto Play and configure your Auto Play for what you want. You can choose DVD or Music CD or software or all of them. It was turned off in service packed Win 7 to enhance security.
  2. Thanks for your help
  3. pdmiller said:
    I have Windows 7 Professional x64 and autoplay is set to play using Windows Media Player but DVD's, and CD's spin but nothing comes up on the screen or audio.

    Thanks for the help
  4. Best answer selected by Pyree.
  5. This topic has been closed by Pyree
Ask a new question

Read More

Windows 7 X64 Media Player