Sign in with
Sign up | Sign in
Your question

USB Port

Last response: in Motherboards
Share
August 6, 2012 1:00:01 AM

Hi everyone, I'm using P8H61M-LE Asus MoBo wit 2GB of RAM, 500GB capacity of HDD, Intel Core i3 3.10GHz...

I got this problem with USB port (front panel), when I'm inserting my External HDD into that it loses sometimes (so I wonder that maybe it is on the USB cable of my HDD), so I tried to insert then my BlackBerry into that using the ORIGINAL CABLE from OEM and again it loses sometimes...

So where or what's the problem?

Reply will be greatly appreciated, thanks :) 

More about : usb port

August 7, 2012 11:29:28 PM

RichPalacio29 said:
Hi everyone, I'm using P8H61M-LE Asus MoBo wit 2GB of RAM, 500GB capacity of HDD, Intel Core i3 3.10GHz...

I got this problem with USB port (front panel), when I'm inserting my External HDD into that it loses sometimes (so I wonder that maybe it is on the USB cable of my HDD), so I tried to insert then my BlackBerry into that using the ORIGINAL CABLE from OEM and again it loses sometimes...

So where or what's the problem?

Reply will be greatly appreciated, thanks :) 


It would be wise to open the case and make sure the plug for the case front USB port is tightly seated onto the USB header on your motherboard. Alternatively, to make sure, plug your external HDD into a rear USB port on your motherboard. Often, intermittent problems are due to loose connectors or corrosion on connectors.
a b Ĉ ASUS
a c 330 V Motherboard
August 8, 2012 4:25:36 AM

+1^
Also it could be a loose/poor connection in the port itself. Do you have more than 1 front usb port? If so, do both have that issue?
August 9, 2012 2:29:36 AM

clutchc said:
+1^
Also it could be a loose/poor connection in the port itself. Do you have more than 1 front usb port? If so, do both have that issue?



Yes, i have two USB port on the front panel... maybe yes, I have to open the system case, and check the connections inside if it is tightly connected...
!