Sign in with
Sign up | Sign in
Your question

WRT54G as an AP

Last response: in Wireless Networking
Share
January 14, 2011 11:00:23 AM

Hello TH Community,

I have a two fold question I will put the cart before the horse.

1) How can I definitevely tell if the WRT54G AP is working.
(Tried netstumbler it doesn't support my laptop wireless card, haven't tried it on the desktop.)

2) The situation details.

I have 2 WRT54G routers new out of the box. One WRT54G #1 is connected to my Century Link DSL modem which is bridged I believe and is running DHCP pulling a static dynamic IP. WRT54G #1 has an IP set to 192.168.1.1. It is running on channel 11, SSID RTR 1, for setup purposes it is on WEP 128.

This Primary router is connected by lan ports to my desktop and the WRT54G #2 (AP). I have a CAT 5 network cable connected to LAN port 1 of both routers.

The Layout, Modem and WRT54G #1 upstairs at one end of the house. WRT54G #2 at the opposite end of the house on a shelf in a downstairs room near a wireless desktop and a wireless laptop.

In WRT54G #2 (AP) I have DHCP disabled, I have the IP set to 192.168.1.2 tried .254 also. SSID RTR 2, channel 1, WEP128 using the same key.

Based on signal strength I cannot be sure that the AP is being seen by the wireless devices, but how can I be sure if it is. Also if it is not, why not. I have done some google searches read some posts but I do not think it is working and am uncertain how to tell if it is for sure and why not.

Your assitance would be appreciated, I am at work currently but can likely answer some responses others may have to wait until this evening.


Thank you in advance for any assitance you can provide.


Sincerely.

More about : wrt54g

January 14, 2011 5:14:54 PM

since you are using two different SSID, connect to RTR2 and try to PING 192.168.1.1.

if you can ping the main router, your AP is working.
m
0
l
January 18, 2011 10:24:15 AM

For those that find this as a search result in the future, I changed the SSID to be the same and enabled MAC which was disabled by default for some reason and it works.

m
0
l
!