Sign in with
Sign up | Sign in
Your question
Solved

New Build Woes

Last response: in Systems
Share
August 9, 2011 3:53:16 PM

Hello,

New build specs

Intel Core i5-2500K Sandy Bridge 3.3GHz (3.7GHz Turbo Boost) 4 x 256KB L2 Cache 6MB L3 Cache LGA 1155 95W Quad-Core Desktop Processor BX80623I52500K

COOLER MASTER V8 RR-UV8-XBU1-GP 120mm Rifle CPU Cooler Intel Core i7 compatible

MSI P67A-GD55 (B3) LGA 1155 Intel P67 SATA 6Gb/s USB 3.0 ATX Intel Motherboard

CORSAIR XMS3 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333 Desktop Memory Model CMX8GX3M2A1333C9

COOLER MASTER Silent Pro Gold Series RS800-80GAD3-US 800W ATX 12V v2.3 / EPS 12V v2.92 SLI Ready CrossFire Ready 80 PLUS GOLD Certified Modular Active PFC Power Supply

ASUS ENGTX560 DCII OC/2DI/1GD5 GeForce GTX 560 (Fermi) 1GB 256-bit GDDR5 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card

IN WIN Dragon Rider Black 1.0 - 0.8mm SECC Steel ATX Full Tower Computer Case

I bought everything from Fry's
They installed the processor and memory and tested the board.
I brought everything home and installed the rest.
Turning it on the first time, everything pulsed; fans, heat sink, case lights.

After reading http://www.tomshardware.com/forum/261145-31-perform-ste... , i noticed that i did not connect the 4 pin processor power.
I shut it down and installed and now the motherboard light comes on, the graphic card lights come on and that is it. I disconnect the power to the processor and it pulses.

I have tried a single stick of ram in each slot, I have no misplaced standoffs, I've moved the graphic card to another slot....nothing. I also have a speaker installed and there are no beeps.

Please help!!!!

More about : build woes

a c 103 B Homebuilt system
August 9, 2011 6:15:41 PM

No beeps without ram and/or GPU? If so motherboard, if not try the breadboarding linked to in the guide you went through.
Did you hook up external power from PSU to the GPU?
m
0
l
August 9, 2011 6:25:09 PM

No beeps without RAM. No beeps without GPU. I hooked up to GPU in both 6 pin connections using the power supply. I will try bread boarding tonight.
m
0
l
Related resources
Can't find your answer ? Ask !
August 10, 2011 4:58:50 PM

2365279,2,129112 said:
No beeps without ram and/or GPU? If so motherboard, if not try the breadboarding linked to in the guide you went through.
Did you hook up external power from PSU to the GPU?[/quotemsg
I'm an idiot....
The motherboard arrived with the 8 pin CPU power plug having 2 pins covered with a plastic cap. I (assumed) that the plug for that was the 6 pin 2 pin plug part from the power source...it was not.
I corrected it with the 4 pin-4pin plug and voila....happy me.
m
0
l

Best solution

a c 103 B Homebuilt system
August 10, 2011 8:05:44 PM

Great that you discovered it! Enjoy your new rig!
Share
August 17, 2011 1:32:03 PM

Best answer selected by jlokij.
m
0
l
!