Sign in with
Sign up | Sign in
Your question

New motherboard - Won't power up after a shutdown

Last response: in Motherboards
Share
August 7, 2012 10:43:38 PM

So I upgraded my PC today. Bought an i5 3450 + an ASUS P8B75-M motherboard, along with two sticks of 4 Gb Memory.

I come home, uninstall my old motherboard and plug in the new stuff. No problems (other than Windows 7 not finding the ethernet drivers for the new mobo).

This is where it gets weird. After a few restarts (required for the drivers) the computer all of a sudden just dies. Completely. Won't react to power button nor to manual shorts with a pair of small tweezers - only indication that the PSU is actually working is that the mobo LED is shining a bright green solid light.

So, hoping that it's still the PSU, I plug in my old motherboard again (or rather, just connect the power cords - both 24 pin and 8 pin) and try starting that one by shorting the power supply and it works.

Frustrated I plug the power cords back into the new motherboard and lo and behold, it starts when I'm shorting the power supply pins. I happily, though a bit worried, add USB-drives and ethernet cable to the computer, installing ethernet drivers from the USB-drive. It all works fine and while I'm sitting at another computer, the upgraded one suddenly dies. No restart possible (neither power button nor shorting works).

I try the old one again, and it works, try the new one again, doesn't work.

I've tried everything now. I've dismounted the motherboard and tried dry starting it on flat surface with just the PSU connected - no luck. Tried same procedure with old one, works like a charm.

I can't figure out what might be wrong here.. could it be the PSU after all? That it can't handle a slightly more powerful CPU/Mobo? But wouldn't at least the fans start up for a brief moment and then die? To any experts, does it sound as if the CPU might be improperly seated? (I tried reseating it, no luck). Could something be wrong with the motherboard/CPU? The green light does shine indicating it's got power, but nothing happens - not even beeps.

Case is an Antec Sonata from 2006 with a mounted PSU (500 W). Old mobo and CPU was from 2007, so it's not nearly as requiring as the new stuff.

Any advice would be appreciated. I'm kind of frustrated now. Thanks in advance.
a b V Motherboard
August 7, 2012 11:16:15 PM

Do you have your case fans connected to the MB or PSU direct? Try a fan on the 12v molex type plug and see if it spins. It does sound like a bad MB. Do you have both the 24 and 8 pin power leads plugged into the MB? Can you boot to the bios? Have you tried 1 stick of memory at a time?
m
0
l
August 8, 2012 8:19:52 AM

Thanks for your reply. I had a chassi fan connected to the PSU, but it only starts spinning when the computer is booting, and it's not even starting to do so. I can't boot anything - nothing happens when it's supposed to power up. Not even a beep.

I couldn't figure out how to connect the fan directly to the mobo though.

I've done the usual - and none get a response from the mobo (other than the green light shining brightly):

1) Removed memory sticks one by one (even tried completely without memory sticks)
2) Turned battery upside down (read that somewhere) and then back again
3) Taken the entire mobo out of the chassi and placed it on an anti-static plastic bag, connected the power supply (both connectors) and then tried booting by shorting the power button. Nothing.

My power cord looks like this, 24 pin and 4 pin, not 8 pin as I said yesterday::



Only thing I haven't tried is a separate PSU.. but since it's working with the other mobo, and it doesn't even get the fans started on this one, I'm hesitant to buy a new one since a good PSU costs almost as much as the mobo itself and if it's one or the other I just want to buy one new item (and the mobo might still be under warranty since I just got it, and I hope they wouldn't say I fried it).

Is there ANY WAY to get an indication from the motherboard it's actually working? I'd obviously love trying with a different PSU but I don't have one lying around.
m
0
l
Related resources
August 8, 2012 10:05:56 AM

Alright. This is embarrassing. Problem solved and motherboard now working.

Just above the jumpers where you attach the powerbutton, reset button, HDD LED indicators etc, there was a set of three pins. These pins had a jumper cover pins 1 and 2, while the third one was naked. I had removed the cover during installation, leaving all three pins naked.

Bad idea.

Those pins were for the CLRT... I was looking through the mobo manual and found the section on CMOS reset and realized it might be related. Put the cover back on 1-2 (default) and everything worked!

Now, how do I tag this post as solved?
m
0
l
a b V Motherboard
August 8, 2012 11:16:47 AM

You can select a best answer and it will close. :) 

m
0
l
a c 258 Ĉ ASUS
a c 980 V Motherboard
August 8, 2012 11:36:44 AM

Fixed , you can now choose best answer.
m
0
l
!