Sign in with
Sign up | Sign in
Your question

Asus m4a89td pro/usb3 ahci mode cant get it to work

Tags:
  • Motherboards
  • Asus
  • USB3
  • Devices
Last response: in Motherboards
Share
August 8, 2012 1:37:25 AM

ok so my ports are set to ahci mode and i finally got windows to start,

but my drives are installed as sata disk device, instead of scsi device.

how can i install it to make sure im using ahci.?

somebody help

More about : asus m4a89td pro usb3 ahci mode work

a c 329 V Motherboard
a b Ĉ ASUS
August 8, 2012 2:04:15 AM

So whats the problem?

It works or not?
m
0
l
a c 329 V Motherboard
a b Ĉ ASUS
August 8, 2012 2:05:21 AM

Did it boot to desktop?
m
0
l
Related resources
August 8, 2012 6:03:11 AM

clutchc said:
Did you change to AHCI mode before or after installing the O/S? It has to be set before the O/S is installed or else you need to: http://www.sevenforums.com/tutorials/61869-ahci-enable-...


ok so now its working, i did a full install with ahci mode on in bios,

but shouldnt my drivers be scsi not stupid sata. I WANT MY SCSI DRIVERS BACK LIKE THEY USED TO.
m
0
l
August 8, 2012 12:13:15 PM

actually i went to the amd website and installed optional drivers package. and it had way better updated drivers. seems like asus is done supporting this motherboard.

but what i did was downloaded from here http://sites.amd.com/us/game/downloads/pages/integrated...

chipset drivers and raid drivers.
but the raid drivers on a usb flash drive.
restarted to bios.
set sata ports to raid instead of ahci.
booted my windows 7 64bit ultimate disk.
loaded the raid drivers from my usb.
installed windows.
and walla.
m
0
l
!