Closed Solved

GA-Z77X-UD3H Audio Ticking

Hello Friends,

I'm having a problem with my on-board audio and am hoping that some has seen this or might be able to help.

The issue is that I get a "ticking" sound when from some audio clips but not all. It sound similar to the clicking you hear when using the electric ignition on a gas stove or grill (just not at such consistent intervals)

Things I've tried-
Update bios to latest version
Update audio drives to latest version
checked options is ENVY HD control panel
Tested with headphones to be sure its not my speakers
Returned / replaced motherboard

My new parts are:
i5 2500k CPU
4GB Ballstix sport mem
Gigabyte Z77x-D3H (first mother board)
Gigabyte Z77x-UD3H (second replacement motherboard)

Both mother boards use the same VT2021 audio controller

As an example, I hear the ticking in this video review for "Hit Man 2":

http://www.gamespot.com/hitman-2-silent-assassin/videos/hitman-2-silent-assassin-video-review-2884954/

Does anyone else notice this issue with their gigabyte boards? Any suggestions to resolve this issue?

I know on-board audio isn't the greatest and my expectations are not very high, but I've never had an issue like this with any of my past PCs
4 answers Last reply Best Answer
More about z77x ud3h audio ticking
  1. Best answer
    It's not your MB or driver, it's the software rendering the audio. In the case of this clip, it's flash player. Try updating to the latest build of flash for your browser and see if that makes a difference.
  2. abekl said:
    It's not your MB or driver, it's the software rendering the audio. In the case of this clip, it's flash player. Try updating to the latest build of flash for your browser and see if that makes a difference.



    Thanks abekl New version of flash and all is well :)
  3. Best answer selected by miller3476.
  4. This topic has been closed by Nikorr
Ask a new question

Read More

Chipsets Audio Motherboards