Sign in with
Sign up | Sign in
Your question
Closed

4 beeps, please help :-( Thank you

Last response: in Motherboards
Share
August 8, 2012 5:57:53 AM

Hello everyone, I've got the following

Biostar TH61 ITX
G.Skill 4gb x2 1333 (F3-10666CL9D-8GBXL)
Intel Core i5-3570K
550watt coolermaster PSU
SSD, HDD

When powered on, I get 4 beeps followed by a reset, then 4 more beeps...NO VIDEO what so ever.

I've tried 1 RAM stick in both slots, also tried G.Skill 1666 RAM (don't have other brands)
Tried disconnecting SSD/HDD's and all variations of of the such.

When looking at the manufacturers compatibility list (http://www.biostar.com.tw/app/en/mb/introduction.php?S_...), G.Skill is not a listed compatible brand, but the list is so short (and only consists of 1gb and 2gb dimms), I have a hard time believing that it's not compatible with anything else.

As always, I love you all, and thank you very very much.
Any/all help hugely appreciated.





UPDATE: Possible POST failure due to BIOS that does not support IvyBridge. Update BIOS and see. But could an old BIOS really prevent POST?

More about : beeps

Best solution

a b V Motherboard
August 8, 2012 6:24:16 AM

Hello:

4 short beeps followed by reset should indicate a "System Timer Failure" which I believe is a motherboard fault and not-repairable.

There is a bios update avail. for your motherboard as well, and it adds support for the new 22nm ivy bridge CPU you are using, but you would need an old cpu to update the bios with.

You can google POST codes for more info but all the sites say the same thing. If this is a new motherboard I would contact them right away and tell them the POST code you are hearing, and start an RMA for a new board.

And the RAM should work without any problem.
Share
a b V Motherboard
August 8, 2012 6:30:55 AM

Hi

You could also try and reset your CMOS either with the motherboard jumper or by removing the battery for 30 seconds or so. Sometimes a corrupt CMOS can have nasty effects.

Just throwing out some ideas here...
Hope they help
Fungi
Score
0
Related resources
August 8, 2012 6:31:10 AM

Thank you very much for the reply. I feared this might be the issue. I'm going to try to see what version the mobo is and maybe by chance it came with the updated bios (doubtful). If not, my room mate has a sandy bridge that's on the comparability list. I'll tear out the CPU and transplant it for a few min to update the bios.

If you've got any other ideas, please let me know as this is rather invasive (I'll do it tomorrow).

Thank you for your confidence in the RAM working. I've never run into a RAM comparability issue in the past, odd to have it now.
Score
0
August 8, 2012 6:43:13 AM

Actually there's something really funny about that. The mobo instructions map the CMOS pins as 1,2=normal, 2,3=clear. The mobo shipped with the jumper on 2,3. So I thought that was the problem, but putting it on 1,2 caused no boot whatsoever so I'm assuming the instructions are wrong...

The BIOS issue sounds really logical. After flipping the RAM around, I got the feeling that there must be something fundamentally wrong and nothings broken. So I'll try that tomorrow unless someone else has an idea that sounds more logical (and is easier).



Short answer: I've messed with the jumpers/batt plenty with no results. Thank you for the option though.
Score
0
August 8, 2012 7:33:41 AM

Could it really be the old BIOS not letting it POST? I mean it's still a CPU. BIOS is just a bit of code.

I really hope it's not the mobo that's broken. This is my 2nd mobo after returning an AsRock thing that was completely DOA.
Score
0
August 10, 2012 12:44:57 AM

I'm thrilled to report that it was the BIOS that needed updating. I threw a sandy bridge in there, loaded up windows, updated the BIOS and flipped the CPU. Boots like a champ (aprox 14sec)

It should also be noted that I called biostar and after a shockingly short 4min wait, I spoke to someone that was extremely knowledgeable and sent out an updated BIOS chip for me immediately. Of course I went ahaid and did it myself cuz I was too excited...

Wonderful tech support from here and biostar. <3
Score
0
August 17, 2012 12:09:49 AM

Best answer selected by eatkabab.
Score
0
a c 329 V Motherboard
August 17, 2012 8:30:44 PM

This topic has been closed by Nikorr
Score
0
!