Sign in with
Sign up | Sign in
Your question
Closed

Internet connection drops out every 10 minutes or so

Last response: in Wireless Networking
Share
January 15, 2011 5:28:21 AM

Oh boy. This issue has me ready to put a hole through the wall. Just starting a couple of days ago my internet started dropping about every 10-20 minutes. The problem is only with this computer. I have a laptop right next to me and it works fine no problem and two other PCs that don't have any issues so I don't think it is the router. I have scanned my computer with different antivirus software and it's clean. The computer is always connected with a full 5 bars and says it has internet access but sometimes it drops and in order to get it up and running again I unplug the wireless adapter and plug it in again. At first I thought it might have been the adapter so I swapped it out for a new one and I'm still having the same problems. My wireless is unencrypted. This keeps happening over and over again and I am stumped on what to do. Any advice would help a ton. Thanks!

equipment: WRT54G linksys router
belkin surf and share n300 adapter
linksys ae1000 adapter
windows 7
January 15, 2011 6:08:11 AM

have you tried to change the channel on the router?

try setting the network card to use G only.
Score
0
January 15, 2011 6:13:32 PM

Did both of what you said and updated the firmware on the router. Seems okay for now but time will tell if it starts going out again.
Score
0
Related resources
January 15, 2011 6:41:49 PM

Okay problem still hasn't been fixed. Any more suggestions?
Score
0
January 15, 2011 8:44:58 PM

Hello NotSoFarOff, I just had this problem with one of Netgear's network adapters, my only solution was to change the network adapter which I have not dropped connection yet and it has been 6 days since then. Not sure if we had the same problem but sounds like it... Good luck!
Score
0
January 15, 2011 9:18:51 PM

I have already switched out adapters.
Score
0
January 15, 2011 9:27:06 PM

maybe you should try a PCI or PCIe card.

perhaps there is a issue with the USB
Score
0
January 16, 2011 6:00:16 AM

Ok, firstly, you need to go to the properties of the USB adapter and disable power saving, ie. allow the computer to stop this device to save power. That should actually solve the problem.....
Score
0
January 16, 2011 4:12:14 PM

That is one of the first things I did. No dice. I think I'll go out and buy a pci card today to see if that changes anything.
Score
0
January 20, 2011 7:33:11 PM

Installed a PCI-E card with the latest drivers and am STILL having the same problem. Should I just defrag my computer and/or reinstall windows?
Score
0
January 21, 2011 3:17:53 AM

Remove the new card and then do the reinstall windows........
Then check if you still have the problem, that's the easiest way, but, the longest.....
Score
0
January 21, 2011 3:49:13 AM

I already reinstalled windows and still have the problem. Didn't remove the card though. Is there a good enough chance that it could fix my problem just by removing the card or is it not worth reinstalling again?
Score
0
January 21, 2011 9:00:34 AM

Not worth reinstalling again
Score
0
November 19, 2011 2:23:02 PM

I've had exactly the same problem. Laptop works fine, desktop keeps disconnecting and reconnecting. Very frustrating. I've switch USB ports, I've disabled power saving, not going to switch to G band as that was the whole reason for buying this adapter. It might be a Vista issue. My laptop runs Win7 and has no issue, but my DT is Vista. I have an upgrade to 7 available, but the last time I put it on the system, I had issues with Windows Media Center copyright permissions. I think there is a patch out for that now, but just been too hesitant to go through the upgrade again.
Score
0
November 19, 2011 2:35:40 PM

Found the solution. Trying it now. Will let you know if it works.

Goto the adapter advanced setting in device manager.

Set Multimedia/gaming environment to enabled.
Score
0
March 13, 2012 11:41:43 AM

Try this

Go To

Control Panel>>System>>Device Manager>> Network Adapters>>Belkin Wireless Adapter>>Properties>>Power Management Tab>> Uncheck the box that says "Allow the computer to turn off this device to save power" that should work! I had teh same problem.

Score
0
May 31, 2012 1:19:02 AM

Lineen said:
Try this

Go To

Control Panel>>System>>Device Manager>> Network Adapters>>Belkin Wireless Adapter>>Properties>>Power Management Tab>> Uncheck the box that says "Allow the computer to turn off this device to save power" that should work! I had teh same problem.



Lineen - just read your "fix" and am trying it .. I had about given up hope ...was ready to get of the computer altogether.. I did notice that the other two PCs on my network did NOT have power saving checked and they woirked fine, all the while my main C was dropping every half hour or so... thanks so much for the solution, let's hope it works!

Bob Magnani
Evergreen, CO
Score
0
May 31, 2012 1:47:11 PM

Sequel: the unchecking did not work (for long) ... connection did go down again; BUT my new hope is that I tried (following "Troubleshoot" directions) to Uninstall the drivers for both my LAN connection (Yukon Gigabit Ethernet Controller) and my Local network (Broadcom Network Adapter) and then rebooted to let the system re-install these drivers from scratch.

You can tell the uninstall worked by looking at the "power management" checkbox and seeing that they are now checked again ... I then unchecked both.

To do the un-install, go to Controls-System-NetworkAdapters, then double click the device and select the Drivers tab and select "Uninstall". So far this has worked for about 8 hours ... I'm keeping my fingers crossed.
Score
0
June 2, 2012 3:13:57 AM

Two days later ... YES, reinstalling the Drivers for both the Ethernet Adapter and the Broadcom Network Adapter seems to have fixed the problem - no downtime.
Score
0
!