Sign in with
Sign up | Sign in
Your question
Closed

WIN7 WPA2 no incoming traffic

Last response: in Networking
Share
Anonymous
October 4, 2010 11:18:53 PM

I just bought a new laptop with WIN 7 Pro which works great on my home wireless network. When I brought it to work today and connected to the WPA2 secured network, I could see all other computers on the network but could not receive anything from the net and outlook would transmit but not receive.

I disabled the firewall and connected via CAT5 cable, but with the same results. Web browser sends requests to site, but sits waiting for response. Outlook sends messages but does not receive. Tried to manually input IP address and such from network but with same results. I took the laptop to a computer repair center at lunch and when I explained the problem and turned the machine on to remove my login password for him to work on it, I went to show him the problem and it connected to his unsecured network fine and was able to browse.

I know it seems like it's my works setup that is giving me fits, but the owner even went and bought a new router to alleviate that possibility but with the same result. I get the same problem with wired or wireless and with firewall enabled or disabled.

Any and all suggestions would be greatly appreciated so I don't waste another day at my new job... Yeah, today was my first day. Not a good way to spend the first day, trying to connect to their network...

Quick note. I also noticed that I was connected at 75Mbps whereas everyone else was connected at 130. I have the Atheros AR9285 b/g/n wireless network adapter. Seemed odd to me that I was connecting slower when my signal strength was 100%
Anonymous
October 4, 2010 11:25:19 PM

This is quick and simple to do so may be worth trying:

Check TCP/IP Properties.

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.

Try turning off the wireless security temporarily at the problem router just to see what happens.
Score
0
Anonymous
October 4, 2010 11:28:52 PM

Quote:
This is quick and simple to do so may be worth trying:

Check TCP/IP Properties.

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.


Initially they were, then I changed them to the routers settings to try to manually force the issue but with the same results, so I went back to obtain DNS and IP automaically.

Like I said, it works at home and on an unsecured network with no hiccups and DNS and IP auto configed. When I ran the ipconfig, it showed that everything was correct. I assumed that it was firewall related but wanted to smash myself in the head with a claw hammer after disabling that didn't have an affect.

Also, I can send emails via Outlook, but it hangs on receive. My send/receive packets are increasing. It's like a firewall but with that disabled, I don't know what else it could be
Score
0
Related resources
Anonymous
October 4, 2010 11:31:35 PM

Just move away from the claw hammer, sir. You might try updating the driver for the wireless adapter -- try both the laptop maker's site and (if you can identify the chipset) the chipset maker's site in case the latter has a newer driver.
Score
0
Anonymous
October 4, 2010 11:37:08 PM

Quote:
Just move away from the claw hammer, sir.



I'm certain it's operator head space. It just looked pretty bad when I'm supposed to be a semi intelligent guy with an A+ cert and can't figure out a stinkin' simple network connection problem that nobody else there seems to have. I mean, I spend 8 flippin hours on it with the same result, on my first day to boot. Didn't build a lot of confidence today...
Score
0
Anonymous
October 4, 2010 11:39:59 PM

Quote:
Just move away from the claw hammer, sir. You might try updating the driver for the wireless adapter -- try both the laptop maker's site and (if you can identify the chipset) the chipset maker's site in case the latter has a newer driver.



Just did that after my last response :)  See, I may look dumb, but that's just a disguise. I guess I'll have to see if that helps. I'm sure another 8 hours of troubleshooting MY pc at work won't go over too well.... like a turd in the punch bowl
Score
0
Anonymous
October 4, 2010 11:40:47 PM

I added this as a PS to previous post (in case you missed that update to the post).

You might try updating the driver for the wireless adapter -- try both the laptop maker's site and (if you can identify the chipset) the chipset maker's site in case the latter has a newer driver.
Score
0
Anonymous
October 4, 2010 11:44:47 PM

Quote:
I added this as a PS to previous post (in case you missed that update to the post).

You might try updating the driver for the wireless adapter -- try both the laptop maker's site and (if you can identify the chipset) the chipset maker's site in case the latter has a newer driver.



Actually, I was just thinking about that... I had the problem both wireless AND hardwired. Unless BOTH drivers didn't like it, I think it's a stretch. I'm still certain it has something to do with the firewall or the fact that my fingers are too fat and my sight too dim to do things properly
Score
0
Anonymous
October 4, 2010 11:48:39 PM

No, if the problem is still there with wired it probably isn't a hardware driver issue or wireless security. Is anyone on the network using your version of Windows without problems ?

Score
0
Anonymous
October 4, 2010 11:59:37 PM

Quote:
No, if the problem is still there with wired it probably isn't a hardware driver issue or wireless security. Is anyone on the network using your version of Windows without problems ?



Yes, there are 5 other machines with the same version of windows and they all work. I even copied the network profile from another PC via USB flash drive and imported it, with no positive results. That tells me that my network settings are correct, but something else is preventing incoming traffic.
Score
0
Anonymous
October 5, 2010 12:06:24 AM

And it seems to only be incoming traffic. My network gadget, I also noticed, had my internal IP address as being correct, but no external IP address. I can see but I can't hear... HELP!!!!
Score
0
Anonymous
October 13, 2010 5:55:29 PM

Never found a solution so I just reinstalled Windoze and all is good again.
Score
0
Anonymous
October 13, 2010 6:04:21 PM

Win7 is pretty big, scope for errors in the install.
Score
0
Anonymous
October 24, 2010 8:16:56 AM

I'd rather think that is was a wayward setting as opposed to just blaming it on installation. But then again, I'm not a moderator that couldn't come up with a solution, so I see your point. When you don't know the answer just blame something obscure and move on to the next one. Makes sense.
Score
0
Anonymous
October 24, 2010 9:44:08 AM

"When you don't know the answer just blame something obscure and move on to the next one. Makes sense."

Dammit, caught in the act !
Score
0
Anonymous
October 24, 2010 9:49:19 AM

Re: Your complaint -- I didn't ask you for a Best Answer, it's just a standard feature of the Forum.

You will be nagged by the System sending out e-mails to you on the subject -- it's entirely up to you whether you ignore it -- which in this case you'd doubtless be right to do.
Score
0
October 24, 2010 11:03:49 PM

I know the answer to your problem but I have decided to withhold the information as I am a Vorlon ... your clearly not ready for the information yet.

I'll post the answer in a couple of years.
Score
0
Related resources
!