Sign in with
Sign up | Sign in
Your question

The local policy does not permit you to logon interactively

Last response: in Business Computing
Share
August 31, 2011 6:42:49 AM

Hello,
We have more than 100 PCs in our company network and one of the PC is showing this "The local policy does not permit you to logon interactively" message for one user. The funny part is she can log to any computer in the network but this. I am writing this from this computer since I can log on to it . please help
a b 8 Security
September 6, 2011 6:52:23 PM

Check the PC local logon policies, you can actively deny accounts logon rights to a PC even if it's not set on the server policies.
September 8, 2011 4:16:19 AM

to check if hang-the-9 is correct * i think he's on the right track * have another employee attempt to log on using that PC. She can log on anywhere else but can anyone else log on from her terminal? If no one else can log on from that terminal we know that hang-the-9 had a break and run *pool terminology for he was right :p *

I'm not quite sure what server os you're using, but there are several settings in several server OS's that can limit certain computer's access, not just group and user. Start with the local terminal and then back to the server.

Hope this helps.

Related resources
September 13, 2011 11:05:34 AM

Assuming you do not have a domain? If not, run gpedit.msc on the computer in question and under Computer Configuration, check Windows Settings - Local Policies - Allow log on locally and Deny logon locally. Make sure the user or the group they are in is not listed in deny and is listed in allow. If you are in a domain, edit the GPO for the OU the computer belongs to or put it in an OU with other computers that are working.
September 20, 2011 4:44:57 AM

Also make sure the computer's clock is set to the correct time. If you are using Kerberos if the time difference is more than 5 min. it's an automatic auth. failure.
!