Sign in with
Sign up | Sign in
Your question

Fan loud and racing

Last response: in CPUs
Share
November 9, 2011 1:30:05 PM

Hello,
I have tried to disable smart fan through bios but it will not turn off and is constantly running at high speed

More about : fan loud racing

November 9, 2011 1:43:10 PM

Hi i would turn smart fan on. when switched off it does makes your fan run at 100%. when switched it it runs depending on how your bios is programmed usually getting quicker as your system heats up.
If your still having a problem i would try resetting your cmos and then in your bios loading options optimized settings then start windows. Restart windows and then start to make you own settings changes.

AL
m
0
l
!