Sign in with
Sign up | Sign in
Your question

Computer not working

Last response: in Motherboards
Share
August 10, 2012 6:49:09 PM

So I recently built my first computer last winter and everything for the most part was fine up until a couple days ago.

Basically, I got tired of having to walk across my room to charge my phone so I plugged the charger into my usb and for one night left it on while I downloaded a game. The next morning my computer was off and upon starting it I got a warning of usb drawing too much power and that it would shut off in 15 seconds.(Know my phone was fully charged so comp must have been on for awhile) Immediately I unplugged my charger and my computer seemed fine, until the next day.

When in the middle of browsing the web my computer mysteriously froze and upon restarting it my computer began to power up but then the light by my cpu flashed and then shut off, presumably because it overheated. Automatically restarting my cpu was fine but after letting it start up I noticed my usb's were not getting power and my dvi/hdmi cables no signal were receiving no input. Along with this the mem-ok button stays a solid red(holding it shuts off my computer but upon restarting it goes into its flashing cycles that increase in frequency.)

As of now my computer continues to turn off, restart, and show all the same symptoms mentioned above and I have thrown out the charger and sent my phone in to be checked.
My mobo is an asus and my cpu is an i7.
Overall I would like to know if there is a way to fix it without replacing parts and if not what needs replacing. Thank you!

More about : computer working

a c 160 V Motherboard
August 10, 2012 10:23:27 PM

Welcome to Tom's Hardware Forums,
Full computer specs would be great as a start.
Check your ram, make sure it is fully seated. Try booting with one stick of ram only, swap sticks and see if any will enable the computer to boot.
m
0
l
August 12, 2012 5:26:05 AM

Thx for the welcome. Sadly all the suggestions with my ram failed to get it to boot.

Here are my specs;
Asus p8z68-v pro gen 3 lga 1155
Intel i7-2600
Intel 510 series SSD 120gb
Samsung Spinpoint F3 HDD 1tb
Corsair Cx500 V2 500W ATX12V
Cosair Vengence 16gb RAM
Nvidia GTX 580
m
0
l
Related resources
a c 160 V Motherboard
August 12, 2012 6:53:59 AM

Got one more thing to try here before we start to consider things may be dead. Clear CMOS by moving your CLRTC jumper (near your USB headers) to the reset position for 10 seconds. Replace it to normal position, try then.
See if that helps at all.
m
0
l
August 12, 2012 8:48:08 PM

Hev you overclocked? If so if you can downclock it.
m
0
l
August 13, 2012 6:11:50 PM

@C12 I moved the jumper like you said and sadly still no dice. So what parts do you think need replacing?
@Dansgas I rarely if ever overclocked my cpu do it always starting up pretty hot on default. (Usually at around 67c when I would go into BIOS. Although, it would quickly drop down to the mid 40's and low 50's after a few seconds.)
m
0
l
a c 160 V Motherboard
August 13, 2012 9:02:28 PM

I just had a similar issue in another forum and what was found there was the front USB header had issues. In that case, the owner was/is able to simply by-pass that header and, except for the loss of two USB ports, was back in business.
I would try unplugging your front panel USB header(s) see if you can boot then
m
0
l
August 14, 2012 9:19:02 PM

Tried it and no luck. Also just because I realized I didn't state it in my post, the usbs I had plugged into were In the back directly connected to the mobo (I did try using the front ones after it froze but they seem to be dead too.)
m
0
l
a c 160 V Motherboard
August 14, 2012 10:13:49 PM

I had considered it might be a back panel USB, just was hoping it wasn't. I'm thinking it's time to take it down bare. Basically, unplug everything from your power supply and motherboard except for CPU/HSF, ram and 24 & 8 pin connectors and motherboard speaker - see if you can't get a good POST. You don't need a monitor hooked up for that, you're simply waiting to hear a single beep. If you get a good POST, shut down, plug in one other thing, reboot - keep adding components until you go into the loop or everything is running again - one other thing I just thought of, your I/O shield at the back panel could be causing a short, take a look at that real good to see if anything is unusual back there - the more I think about it... If you do not get a good POST with the above method, pull your motherboard and PSU from the computer and try again (called breadboarding)
m
0
l
August 15, 2012 7:34:00 PM

I took everything out as instructed and the light by my CPU flashed and the computer shut off before I could get a good boot and after restarting it powers up fine but I can't hear any beeps. I then took my entire mobo /CPU out and put it on a piece of cardboard and tried to boot it with the same results. Does this mean my whole mobo is fried? I exspected to atleast hear some beeps that might tell me what's wrong. Next time I'm home i'll turn my heatsink fan a bit down and make sure that I didn't miss any noise but if there's no change do you have any what that means?
m
0
l
a c 160 V Motherboard
August 15, 2012 10:51:43 PM

At this point I think it's reasonable to contact Asus about RMA direction. They may have one or two tricks of their own for you to try. Explain to them what happened (a phone charger should not overdraw your USB so that should not come up as an issue) and the steps you have taken so far, reset CMOS, tried single ram sticks, breadboard unit. Also explain what lights come on. Let them ask if they want some other specific information.
Sorry I couldn't bring you to a more immediate solution.
m
0
l
!