Sign in with
Sign up | Sign in
Your question
Solved

GA-770TA-UD3 not posting infinite boot loop

Last response: in Motherboards
Share
August 11, 2012 6:26:56 AM

Hello,

System Specs:
GA-770TA-UD3
WD Caviar Black 640GB HD
AMD Phenom II 965 125W
GSkill DDR31600 16GB (4x4)
Creative X-Fi Fatality
Sapphire HD 5800 Toxic 1GB
Corsair HX650
2 DVD drive
1 multi card reader
Win 7 64-bit Ultimate

Recently I moved to a new apartment and was hooking up my speakers to my computer. I saw a small arc of electricity from the speaker plug to the back of my Fatality soundcard. Afterwards, the speakers made a loud static tone so I rebooted the system. After rebooting, the X-fi wasn't detected and my 1394 Texas Instruments Bus Controller stated that it could not be used since I didn't have enough resources. I don't have any firewire(1394) devices on my system so I'm not sure why this happened. The motherboard plug for 1394 is next to the PCI slot where the soundcard was plugged in. After rebooting several times while windows tried to update drivers the system became unstable and would go less and less into the boot cycle. First it would get to windows and load up but if I tried to open a game, it would crash soon after. Then, it would not even load windows and would reboot and ask to do startup repair. Now, it won't even post and go into the bios. I took the whole system apart. Cleaned everything out. Put it back together with just 1 stick of RAM and only the video card and it still wouldn't boot. I cleared the CMOS and changed the battery. It will start up, show the gigabyte bios screen, then crash and reboot. I can't hit the DEL key to get into the bios before it crashes so now it's just stuck in an infinite boot cycle. I'm not sure what to do. Do i need to take the system apart and try again? Is the bios chip bad? I want to just see if I can get it to load windows and try to do a system restore to the time BEFORE the 1394 error popped up. Any help/suggestions would be appreciated.

Best solution

a c 328 V Motherboard
August 11, 2012 6:48:44 AM

Hi there,

Can u remove the card and start windows?

Remove the driver, restart and clear CMOS and restart and than install the driver

or the card, what ever needs to be first in.
Share
August 11, 2012 8:07:33 AM

Hello,

I removed everything and have just the video card and single RAM. I took out the battery on the motherboard and shorted the CMOS jumpers. Put the battery back in then shorted the CMOS jumpers again. When i turn the system on, it will quickly flash the gigabyte loading screen before going into the bios then it crashes and reboots. Really not sure what to do since I can't get into the bios or even to the point where i could hit F8 to try to load windows in Safe Mode.

Is this an issue where the motherboard is going bad? I don't have a second motherboard to test with.
m
0
l
Related resources
August 11, 2012 8:14:00 AM

Shortly after my post, it loaded and said CMOS checksum error and popped up a screen to let me load the last known good boot. I selected that one and now it's back to booting in the infinite loop. I'm going to try to get that screen again and see if it will give me some other choices to try to get past the bios.
m
0
l
August 11, 2012 10:58:27 AM

I've been able to mostly solve my problem. I reseated the video card several times and cleared the CMOS again. It got back to the bios where i was able to load fail-safe defaults and boot into safe mode with windows. I selected a system restore point from 5 days ago before any of my problems began. My computer seems to work now but I'm still seeing an error for the IEEE 1394 Bus host controller which says that it can not start. (code 10) I'm not sure if this matters since I don't use firewire devices. If anyone has any information on this feel free to PM me, otherwise, a moderator can lock the thread. Thank you.
m
0
l
August 11, 2012 11:00:15 AM

Best answer selected by happytonamy.
m
0
l
!