Asus support on line

Hello, I have a P5KPL VM/V P5G31 DP MB with an onboard Intel G33/31 Express chipset family Display Adapter. And I was trying to use a Radeon HD5450. Changed BIOS from the original 1003 ROM to P5KPL-VM-ASUS-V-P5G31-0610.ROM and have tried everything and couldnt use the Radeon since give a message of other detected devices from ATI website. What should I do?
8 answers Last reply
More about asus support line
  1. Disable the on-board graphics from within the BIOS, save it, and power-down the PC. (You may additionally have an option within the BIOS to set the video initialization order, in which case you should select PEG or PEG1.) Plug the monitor's input cable into the 5450, then power-up the system again. Your system should now be using the 5450.
  2. Thanks I will try that my BIOS is quite different for other previous BIOS I had. I will something after. :D

    Ric
  3. No I had no result thanks anyway. My Bios had to be changed and I havent a disk drive besides I should change to afudos and dont know how to do that. Thanks for your good will RazberyBandit.

    Ric
  4. Here's a Youtube video on how to perform an AFUDOS BIOS update: http://www.youtube.com/watch?v=PBaxBHt616U

    There are two major problems people can run into when attempting BIOS updates via USB devices. First and foremost, the USB device must be formatted FAT32. Second, the "Legacy USB Support" option within the BIOS must be enabled in order to make USB devices accessible as boot devices.

    Honestly, I don't think you actually need a BIOS update to get the card to work. What you need to do is go into the "Integrated Peripherals" menu of the BIOS, disable the on-board video, and set the graphics initialization priority to PCIe/PEG/PEG1. (Whichever of those three are actually listed.)
  5. Yes I have HP USB Disk Storage Format Tool and have a pen with system and afudos in it in FAT32. I understand your doubts about BIOS update but this something I am shure since I have followed several threads and Asus update after what I get to that conclusion. I took so long because I couldnt understand why my bios doesnt let me Overclock my computer or underclock memory. Well my Bios doesnt let me do it. I know stupid bios and believe me I have tried all. Thanks I am going to see the video and in any doubt. I will contact you or if I manage I will the same way. Thanks once more.
    Ric
  6. I have watched the video. Very good a simple I will try it now.

    Ric
  7. Yes it is the same Bios. :cry:
    Well I will give you my bios options the * is the option now what should I change?

    BIOS>Advanced>North Bridge Configuration>
    Memory Remap Feature Enable *
    Disable

    Configure DRAM Timing SPD Enable *
    Disable

    Initiate Graphic Adapter IGD
    PCI/IGD
    PCI/PEG
    PEG/IGD
    PEG/PCI *

    Internal Graphic Mode Disable
    Enable 1MB
    Enable 8MB *

    PEG PORT Configuration
    PEG Force x 1 Disable *
    Enable

    DVMT/Fixed Memory DVMT *
    Fixed Mode

    DVMT 128MB
    256MB
    This option doesnt exist in Fixed Mode Maximum DVMT

    What should I do? Wich are the options to make?
    Thanks in advanced for your help. :pt1cable:
  8. Internal Graphics Mode should be Disabled, not Enabled 8MB. While it's enabled, the system may still attempt to use the on-board graphics despite the fact that the initialization order (PEG/PCI) clearly excludes IGP.

    That's the only setting I see that needs changing.
Ask a new question

Read More

Radeon Asus Graphics