Sign in with
Sign up | Sign in
Your question

Dns issue-- (RESOLVED!!)

Last response: in Wireless Networking
Share
January 16, 2011 1:38:47 PM

Hello,
installed new modem/router combo from rogers. all pc's but one works fine. For some reason if I type in the ip address for website, it comes up, but the address won't work. So for some reason my laptop browsers internet explorer and firefox will only work if I type in the actual sites ip address
was on the phone with rogers client support and they couldn't figure it out.
Ive never ran across an issue like this before. I did everything I could think of to fix the issue, called an IT buddy, and he couldn't figure out the issue, and my isp's tech support couldn't figure it out either. I know that I'm connectiing as skype is online and like I said. For example if I type in the ip address for google I go to their site, but if I type in www.google.com I get an error message in my browser. Anybody have any ideas here, because I really don't want to format my laptop just because I upgraded my stupid modem. For the record, running win7 for os.
Thanks!

PROBLEM SOLVED
SEE MY LAST POST FOR SOLUTION

More about : dns issue resolved

January 16, 2011 5:36:25 PM

first check if the Network card is set to Automatically receive a DNS Server.


If so go Start then Run in XP - (Windows key plus R in Vista and Windows 7), then type in the following, including all the spaces:- cmd /k ipconfig /all -- then press Enter and from the black form that shows up, what is the numeric code beside the word "DNS Servers" -- usually something like 192.168.0.1.


what happens when you type:

ping www.google.com


Type exit to close the black form.


Have you checked you laptop for Malware?
m
0
l
January 16, 2011 6:27:36 PM

update, fixed problem (no thanks to rogers tech support)
contacted SMC for product support. Had to go into control panel/network and internet/network and sharing center/ then choose change adapter settings to the left of window. Then once there I had to right click on local area connection setting and then went to properties of internet protocol ver 4 tcp/ipv4 and manually entered in items such as proper ip address, default gateway, also had to put in proper dns server values.
saved and it worked! Saying all of this, I think that if I had just chose obtain automatically it would have worked also, as I could tell that changing the modem/router messed up the proper settings that should have been there.
Anyway, problem resolved. Hopefully this might help anyone else with the same issue.
m
0
l
!