Sign in with
Sign up | Sign in
Your question
Closed

Q-Flash "No Drives Found" [Gigabyte]

Last response: in Motherboards
Share
August 11, 2012 6:39:47 PM

Hey everyone! I'm trying to flash my BIOS to the latest version but I can't get Q-Flash to work for me. I have tried an external USB hard drive with a <1 GB partition with FAT32 and a 1GB USB thumb drive also formatted with FAT32. Things I have tried:

- Set USB legacy drives and USB related settings in the BIOS to "enabled."
- Plugged both devices into the USB drives by the keyboard/mouse input to confirm that those USB ports are on the motherboard's controller.
-Both USB devices are plugged in prior to the PC boot.

Something that's interesting: In STANDARD CMOS FEATURES, where you typically see IDE Master/Slave etc, it's completely blank. I have 3 HDDs and 1 SSD and none of them show up in that menu, BUT, they will show up in ADVANCED CMOS FEATURES when I click on boot priorities. In that menu, I can also see BOTH USB devices, but I see nothing in STANDARD CMOS FEATURES. Note: I have set my SATA inputs to be in RAID(XD) mode, perhaps that's what did it? (I have 2 of the HDDs in RAID0.)

In either case, is this the reason why Q-FLASH always says "No Devices Found?" Additionally, I do NOT have a floppy disk/port available so I can't use that.

Best solution

a c 117 V Motherboard
August 11, 2012 6:49:55 PM

I have noticed that many flash drives fail to work as well. I just used my camera card and card reader and it worked like a charm. Why? No clue.

You happen to have a UMS(USB Mass Storage) camera or card reader and memory card?

EDIT.

Your drives are managed by the Intel raid bios, so that is why they do not show up.
Share
August 11, 2012 6:51:16 PM

Strange. My USB external hard drive doesn't work either. I DO have a USB card reader and a camera card. I'll try that right now.
Score
0
Related resources
August 11, 2012 7:01:39 PM

Update: Nuke, after 5+ hours of researching the issue, you've got it right. Unbelievable. Thank you so much. Wish there was more I could do instead of just selecting "Best answer" ahaha
Score
0
August 11, 2012 7:02:16 PM

Best answer selected by caziban.
Score
0
a c 117 V Motherboard
August 11, 2012 7:43:58 PM

I am just glad it not just me that has this issue :) 

I think my Asus board does it too(Maximus IV Gene-Z).

Last thing. Always restore stock settings before flashing(so don't flash overclocked). And if you have a UPS(backup battery or Uninterruptible power supply), it never hurts to make sure its on the computer you are flashing(just in case of a power out while flashing).
Score
0
a c 328 V Motherboard
August 12, 2012 5:07:43 AM

This topic has been closed by Nikorr
Score
0
!