Sign in with
Sign up | Sign in
Your question
Solved

Asus z77 sabertooth and corsair vengeance 16gb

Last response: in Memory
Share
August 11, 2012 9:07:25 PM

Just recently helped my buddy build a pc and for some reason we cannot get all four sticks of his 16gbs of Corsair vengeance RAM(CMZ16GX3M4A1600C9B) to work.

We have tried booting off of 1 stick at a time. We have confirmed that all four sticks are good since the setup will boot off of each stick by itself. But if more than one stick is introduced, the system hangs on the mobos red light near the RAM slots.

We have used the MEM OK feature that is listed in the motherboard manual, which is supposed to fix the red light problem and get the system to boot. No dice. The RAM is on the QVL though so we're confused.

The BIOS has been updated to the latest version and we've tried going through all the above listed steps again and can't seem to get his rig to post with more than one stick of RAM.

ANY IDEAS?!?

Best solution

August 11, 2012 9:22:44 PM
Share

How much ram is the motherboard support?? Actually what make and model is the motherboard??

May be faulty ram slot on the motherboard
a c 81 } Memory
August 11, 2012 9:34:31 PM

To the op...you used the bios flashback tool and did the bios updates and the efi bios says the right number in the bios?? if it does try this. if he using an aftermarket heat sink make sure it not overtight on the cpu. check under the cpu for bent pins.
you can try some other ram and see if it the ram or mb. myself I go a mb that works fine with two dimms but locks up with three.
as it been rock soilid with two dimms i did not pull it and send it back to asus for replacement. sounds like you got a bumb board.
Related resources
October 31, 2012 12:57:10 PM

It was the board, replaced it and now all ram is recognized.
October 31, 2012 12:58:19 PM

Best answer selected by Cuzzin Chizzy.
!