Sign in with
Sign up | Sign in
Your question

M5A99X EVO Issue

Tags:
  • Asus
  • Motherboards
Last response: in Motherboards
Share
August 12, 2012 8:07:45 AM

Hi everyone, been a long time reader and now a first-time poster. Having an issue with a newly built system, and can't quite get it solved.
So first, here's what's in it:

ASUS M5A99X EVO
AMD FX-6100 3.3GHz (stock, no OC)
8GB (2x4GB) Patriot Gamer 2 DDR3 1333MHz
MSI Radeon R6670 1GB GDDR5
1TB Seagate Barracuda Sata III
Sony Optiarc DVD-RW
Diablotek DA Series 600W (don't shoot me, this was on a budget!)

So, here's what's going on. Built a system for a friend, install the OS, drivers. Tested for a day and no issues. Said friend comes to pick it up, takes it home and all is good. Until she comes back home from work the next day, powers it on to be welcomed by a blank screen and a "1 long 3 short" beep code.

My first thought is the GPU, so I have her reseat it, and then try powering the system on without the GPU to no avail. Next, tried having her reseat the memory (trying both channels), and then trying to get past POST with only one module of either installed. No dice.

I am troubleshooting long-distance as she's a good couple hours away from me, and can't quite get anywhere with this. My next thought is maybe the PSU, which yes I know I should have not skimped on. It will be a couple days at least before I'm able to pay her a visit, and am wondering if the community has any suggestions for me.

Thanks! :) 

More about : m5a99x evo issue

August 13, 2012 12:24:05 AM

Just a quick update to the issue: Had her try booting up with no memory installed, and bingo! We get a bootscreen. Going to ship back the Patriot memory, and try a different set. Also, looks like the Gamer 2 (2x4GB) isn't on the QVL so perhaps bad on me for not checking that first lol Ordered a 2x4GB set of G.Skill Ripjaws 1333MHz instead, and will find out in a couple of days whether or not that solved it. Will post when I know.
m
0
l
August 16, 2012 8:57:07 PM

Update: Looks like I was able to more-or-less solve the problem without even installing the new memory. Happened to be in the area and stopped by to take a look at it in person. MemOK! LED was lit up as I'd expected. Also noted that I didn't bother with enabling the TPU and EPU switches on this build. Flipped the switches, pressed the MemOK! and let it start up. Miraculously(?), it passed POST and booted right up. During this time, I did notice that the MemOK! LED flashed on and off a couple of times, and now remains off. Rebooted, went into BIOS and noticed that the system was now Turbo enabled (3.8GHz vice 3.3), and the memory was downclocked to about 1250MHz (give or take. don't have my notes readily available at this time). Returned the system to stock configuration, and it booted right up and seemed to run fine during various tasks. Playing it safe, I returned the memory to it's downclocked state and haven't had any issues since Monday.

Now, she just received the Ripjaws kit I ordered for her, but am now wondering if it's even necessary to replace the memory? I know the Patriot Gamer 2 isn't on the QVL, and the Ripjaws is, so I'm still half-tempted to RMA the Patriot even though it seems to be playing nice with the rest of the system now.

Any thoughts?
m
0
l
!