Sign in with
Sign up | Sign in
Your question

16GB Corsair Vengeance running at 1333 instead of 1600???

Last response: in Memory
Share
August 13, 2012 12:30:14 AM

So recently I bought: http://www.newegg.com/Product/Product.aspx?Item=N82E168...

And I was in my BIOS changing fan speeds and overclocking my AMD FX-8120 8 core processor and I noticed my RAM is only running in 1333 speed instead of 1600 as the product listed in its features.

Does anyone know why when I try to clock it back to 1600 my computer won't launch the operating system? Even when I increase the voltage to support it? It crashes at that point.

Thanks,

BoomShotKapow
August 19, 2012 3:47:57 PM

I got the same ram for my ASUS AMD FX 990 Sabertooth mobo, with a FX 6100 cpu @ 4.47 Ghz . I just OC'd it to 1784mhz. The voltage is set at 1.7.

It shows as a 7.9 on Windows experience index.


Wish I could explain how I got it like that. Maybe someone that knows the terminology can help. Those sticks will OC higher than 1600.



m
0
l
a b } Memory
August 21, 2012 11:27:58 AM

BoomShotKapow said:
So recently I bought: http://www.newegg.com/Product/Product.aspx?Item=N82E168...

And I was in my BIOS changing fan speeds and overclocking my AMD FX-8120 8 core processor and I noticed my RAM is only running in 1333 speed instead of 1600 as the product listed in its features.

Does anyone know why when I try to clock it back to 1600 my computer won't launch the operating system? Even when I increase the voltage to support it? It crashes at that point.

Thanks,

BoomShotKapow


The default setting in the bios is 1333mhz. go to the bios and set the ram speed to 1600mhz. Simple and no need to mess with voltage ;) 
m
0
l
Related resources
!