Sign in with
Sign up | Sign in
Your question

ASUS P9X79 PRO Motherboard won't boot after faulty USB BIOS Flashback

Last response: in Motherboards
Share
August 13, 2012 10:58:18 AM

OK, just to start; this is a brand new motherboard, as well as the rest of the hardware components. I already have had this up an running, with zero issues and Windows 7 Ultimate 64-bit installed; played Battlefield 3 max settings, 1080p, 64 player online perfectly - just as an example. So this is NOT a hardware issue - everything is brand new out of the box. The only reason why I'm running into boot issues now is due to my own mistake, (probably from being way too tired).

First thing is first.. I made a very big, and stupid mistake. When I went to ASUS's website to download the newest bios version for my ASUS P9X79 Pro Motherboard BIOS so I have enhanced capability for overclocking my CPU and GPU. The 2002 version to be exact. The problem, I misread something entirely and ignored the fact that I actually need the converter ROM file because of my BIOS version being older. It was version 0806 as the PROM code states on the Motherboard.

Instead of just renaming the converter file to the appropriate file name, I mistakenly, manually renamed the CPA file to ROM, as in P9X79-PRO-ASUS-2002.CAP, to P9X79PRO.ROM and moved that to a 8 GB PNY MicroSDHC Class 10 card, that is plugged into a High-Speed certified MicroSD to USB adapter. I then shut down the computer, inserted the MicroSD USB adapter with the card in, into the WHITE USB Flashback Port in the rear of the board. Held the flashback button until it started to run, and it appeared that it was working for about a minute roughly, then went solid blue. That's when my fears set in...

After that, I hit the Power button on my case and power was sent through all areas only for a brief second; meaning power LED's flashed for CPU, GPU, MEM, and others; indicating it received power for a moment, as well as GPU fan, and Chassis fans spun, but again, only for a second. Then the board promptly powered down, and tried to restart automatically and continued to show the same thing with the led light flash, and fans spin for a brief second, then restart...so on and so forth. It just kept trying to do the POST tests I guess? Just stuck in a boot loop, no system speaker beeps, no display through my HD Video card (Am using HDMI cable of course), just restart, power fluctuate, power down, and so on. Oh, and the CMOS button no longer did it's job either, from a complete power down - no power cable in, I held the CMOS for at least 5 seconds, plugged back in and didn't work - it just continued to do the boot loop. I even tried to CMOS the board while the power cable was plugged in and all it did was initiate the boot loop. I ALSO tried removing the CMOS battery from the board and flipped it to short the current or whatever term was used. My best guess is that my BIOS is corrupt... At this point I no longer know what to do, or what I can try. I live in upper Washington, the closest official ASUS Service Station on their site says it's in Boise, Idaho, which is roughly around 500 miles away from me...making it a 1000 mile round trip. I really hope I don't need to do that...

Since then I've literally spent hours and hours, maybe close to an entire days worth of hours searching the forums all over the net trying to find a solution. And I've troubleshooted the hell out of this thing. I even tried to re-flash with the original BIOS that came with the board, as well as others to no avail. Just the same results - the dreaded boot loops without system beeps or any indicator of what the problem is other than it won't boot the bios at all. The very last thing I attempted at this point was properly renamed the newest bios version - the converter ROM file that is to P9X79PRO.ROM. That didn't work either.

Other troubleshooting I did... I removed hardware one bit at a time, in the proper fashion of course, to rule ANYTHING out, even though it's all brand new. Nothing. Found a forum about bread-boarding it to update bios. It sounded like a hassle but I was willing to try anything at this point. I just bought this computer about a week ago, and have only been able to enjoy it for hours time. So I bread-boarded, unplugged everything, took the motherboard out of the case. I only had the 2 required ATX power connectors from the PSU plugged into the motherboard on a clear surface with no possible way for anything to be grounded unnaturally etc. Ran the flashback converter utility with USB BIOS Flashback, and at this point I was using a normal 2 GB Kingston Flash drive to rule anything out. It went through, no solid blue light. I went to power the motherboard and it continued to do the same. The boot cycle, just over and over and over again. Didn't work. Oh, I also tried the bare minimum configuration: Powered Motherboard, my Gigabyte GTX 670 OC Wind-force edition, with their appropriate power cables inserted, i7 3820 CPU and CPU Heat-sink/Fan Cooler, and one 4 GB DDR3 2400mhz Kingston HyperX Performance chip; from a 8 GB 2 chip memory kit. All appropriate plugging in of everything was checked over multiple times and all was good. So I tried that, relfashed bios through USB to make sure, did its process; blue light went off. I powered it up and still the same awful boot cycle. No system beep indicators, just another very sad dead end for me.

Please someone out there, tell me if there's anything I could do myself to fix this problem...any advice at all will be very much appreciated.
a b V Motherboard
August 13, 2012 7:51:14 PM

Sounds like you bricked the bios. No recovery that I'm aware of. You are correct that the reboot loop it trying to find the bios during startup. When it doesn't find them it reboots to try again. If you've already tried reflashing again with the properly named bios and it didn't work, ( I know, as you stated) then none of the other stuff you try with the breadboarding and stuff will work because it's not even looking for anything other than bios.

Two things you can do. The bios chip should be easily removeable, (believe it or not). Asus is usually good about that. I removed mine with a paperclip. You can get a new bios chip for less than $17 here - http://www.ebay.com/itm/BIOS-Chip-ASUS-P9X79-PRO-/26106.... After powering everything down completely you should be able to pull the old bios chip out with a paper clip - gently pulling up one side a little bit and then the other going back and fourth a couple of times until it come out. PAY CLOSE ATTENTION TO THE ORIENTATION OF THE CHIP AND REPLACE THE NEW ONE IN THE EXACT SAME DIRECTION!!! It will slide right back in place. Make sure all the prongs are aligned with the holes and just slide it back it. Just tell Bios Depot which bios you want on the chip and they will ship it pre-installed. Google it a couple time to check to be sure. (like here for starters - http://www.badflash.com/findbios.htm), and you can find a chip removal tool out there if you want. It just worked for me with a paper clip and no problems. I have done this a couple of time with different boards, (you can buy them cheap and resell them) and I've never considered doing anything like this before before the first time. But hay, a brick is harder to break and figured I had nothing to loose.

Second choice is to just buy another motherboard. Got to be cheaper than a 1,000 mile road trip. And you can send me the broken board and I'll pay the $15 shipping.
m
0
l
August 20, 2012 7:45:00 PM

Alright, issue unresolved, ordered the new bios chip. And still the same reboot cycle. No idea what's wrong now...Calling ASUS support. Hoping theres SOMETHING that can be done.
m
0
l
Related resources
November 22, 2012 11:27:18 AM

chrisraybell said:
Alright, issue unresolved, ordered the new bios chip. And still the same reboot cycle. No idea what's wrong now...Calling ASUS support. Hoping theres SOMETHING that can be done.



Were you able to resolve this issue? If so, how? I have multiple brand new boxes experiencing the same issue.
m
0
l
a c 558 V Motherboard
November 22, 2012 12:09:21 PM

Hi, What motherboard do you use, what CPU and what were the steps for Flashback?
m
0
l
!