Closed Solved

Computer freezes with loud buzzing sound from speakers

Hello fellow members of Tom's Hardware!

Sorry if this is it the wrong section, but I have read so many other posts about this problem, but none have solved my problem. When I play games like BFBC2, Batlefield Play4Free, even FSX, my computer just freezes with no BSOD, no error messages, just the last frame on the screen with a very loud, annoying buzzing sound. It's getting very annoying and happens very commonly, but only in game. I have ran memtest86+, no errors on that, purchased better cooling for my CPU, new graphics card, nothing works! :fou: Anyone have answers to why its happening? Anything appreciated! :D I'm getting desperate............


System Specs:

CPU: Intel Core i7 870 @ 3.2 GHz
GFX: HIS Radon HD 6870
Mobo: Gigabyte GA-P55A-UD3
RAM: 2x Corsair XMS 3 8GB DDR3, 2x OCZ Gold 4GB DDR3
SSD: 64GB AData Microcenter Rebranded
PSU: Thermaltake TR2 RX 750W
Cooling: Corsair H80 Liquid Cooler
OS: Windows 7 x64 Ultimate
52 answers Last reply Best Answer
More about computer freezes loud buzzing sound speakers
  1. Can you upload the buzz sound onto youtube. I suspect the loud buzz sound is not electrical buzz but actually stutter/repeated loop sound.

    That can be caused by a crashed graphics driver trying to recover.

    Did you try using another graphics driver? Update if you haven't update for a while and roll back if this happen after driver update.
  2. I have the latest Catalyst Drivers, 11.9. I have waited around 30 minutes before waiting for the driver to recover, however, it doesn't. The sound is a looping sound coming from the speakers. It has happened with previous drivers, and I don't think it's a hardware error, since I have ran Memtest86+, Prime 95 Stress Tests, 3D Mark, and all that. Did you still want me to record a video of it freezing in game?
  3. So, can you go back to the driver that doesn't cause this. Also use driver sweeper to do the uninstallation.
  4. The older drivers are only compatible with Windows XP/2000, at least anything below v10.0. I have already tried versions 10.0 ~ 11.9. All of them still crash, and I cleaned out all the remaining junk files.
  5. Sounds driver related to me.

    Try cleaning out your old driver/s(did you ever have a nvidia driver also?)
    and re installing the latest graphics driver. You could also see if there is a beta driver available, or you might try going backward to an older driver.

    Another possibility is a weak psu. Gaming adds to the power requirement and if the card gets insufficient power it does strange things. On the surface, your 750w unit is fine, but a psu will fail on occasion. See if you can test with a different psu.

    Games will use dx 9, dx11, and whatever. Do you have the current versions of those?
  6. Yes, I have DX11, this power supply is pretty new, and I have tried it with another power supply, resulting in the same crash and buzzing sound. I have never used nVidia cards before, so I dont have any of those drivers. I haven't seen any AMD Catalyst Beta drivers before, and the latest version is 11.9, so I don't know where else to turn to.
  7. Here is my CPU-Z Validator if you need it:

    http://valid.canardpc.com/show_oc.php?id=2094806
  8. Is it possible that your graphics card is failing? Can you test with a different card?
  9. Oh, well, software updater didn't tell me that, downloading right now! Going to test it, will report when done. Going to capture on video also.
  10. I have tested this with my spare Radeon HD 5770. Same results, freezing and crashing.
  11. Just finished updating, Going to go in game to test. Hope to properly record it.
  12. Ok, computer just crashed again with latest drivers. I'm getting clueless and don't know what to do now. :/
  13. Ok, disable powerplay.
  14. Powerplay? Never heard of that. Can you evaluate on it?
  15. tiao101207 said:
    I have the latest Catalyst Drivers, 11.9. I have waited around 30 minutes before waiting for the driver to recover, however, it doesn't. The sound is a looping sound coming from the speakers. It has happened with previous drivers, and I don't think it's a hardware error, since I have ran Memtest86+, Prime 95 Stress Tests, 3D Mark, and all that. Did you still want me to record a video of it freezing in game?

    So you ran Memtest86+ one stick at a time using default speed/timings?
    Then tested each kit individually in pairs? = since your mixing kits which is never recommended
    SSD's have many known issues and need to have firmware updates and maintenance tools run.
    Your psu is notoriously poopy!
    Could be having a crap!
    Known for poor performance and doesn't even supply 600W.
    it's ok for about 450W.
    http://www.hardwaresecrets.com/article/Thermaltake-TR2-RX-750-W-Power-Supply-Review/902/9
  16. Yes, I have ran Memtest86+ 1 stick at a time at default clocks and settings.
    Yes I have tested each kit individually in pairs.
    SSD is latest firmware, 3.4.2, I think.
    Yes, i know my PSU is crappy as heck. However, it was on sale for very cheap and I didn't have much left in my computer budget, so yeah.
  17. Ok, thanks, will try that. ^
  18. Nope, driver version 9.11 and 9.12 still do not work. :(
  19. No, I am not suggesting driver 9.11 or 9.12.

    It is just that there is a comment on there that tells you to disable powerplay.

    Anyway, you can also use MSI Afterburner to disable power play and lock onto your current core/memory frequency.

    I am more familiar with Afterburner, but I am not sure how reluctant you are to get another software.
  20. Well, let me take a look into it, hold on.
  21. Ok, I will use MSI Afterburner to disable powerplay. I have it installed on my computer, so how do I disable it?
  22. Go to the directory where you have Afterburner installed.

    Look for and change "MSIAfterburner.cfg" to "MSIAfterburner.txt"

    Add "I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it" without quotation mark to the line "UnofficialOverclockingEULA"

    Change "UnofficialOverclockingMode" to 2.

    Save and exit.

    Change extension back to cfg.

    In Afterburner, create a profile with the same core and memory freq as default freq and save it to a slot. Select the profile and apply to have that profile loaded and locked to that freq.
  23. Ok. Let me do that right now.
  24. Ok, I did it. Shall I test the results in game?
  25. The only way to find out.
  26. Alright then, I will report when Im done. :D
  27. I just saw you reckon you have the latest Firmware so double check. If you do I suspect your Motherboard. The symptoms fit a communication issue with the SSD. Thus no error messages etc.
  28. Ok, I just check I have the latest SSD Firmware, and after turning off Powerplay, computer still crashed. Idk what to do now, besides considering defective mobo, or processor.
  29. Try disable usb 3.0 turbo mode on your mobo.
  30. Ok, did that, and just played in game, still crashed, yet again.
  31. Did you select "use application settings" for everything on "3d application settings" in CCC?
  32. Yes
  33. I'm out of idea. Sorry. The last thing I can think of is disable Aero and also reinstall DX.
  34. DX. Ive tried countless times reinstalling. That doesnt help. -.-
  35. I think some hardware is failing.
  36. Realtek ALC892 is your problem. If you disable the Realtek ALC892 sound and use USB headphones or another sound card you will be OK.
    Thought the latest drivers from Realtek might fix this, but no.
  37. Hmmmmm, I always thought that the Audio Driver might be a problem. Let me take a look into that. Will report back.
  38. Let see if you can find any dump file on:

    C:\Users\User Name\AppData\Local\CrashDumps
  39. Ok, let me check
  40. Nope, no crash files or dumps.
  41. How about on event viewer?

    Does it log the freeze? Any info there?
  42. Nope, nothin, oh and I will read that thread on the EA fourms.
  43. Dude I reckon it is the motherboard. The reason why I say this is I now recall I was running the same board as you are. Mine would lose the boot order on the drive and restart for no reason. I changed the board and so far so good though I don't use that system very much. So I believe it is one of two things.

    1) Your board is faulty like mine was

    2) I believe the Marvell SATA 3 Ports share the PCI Express lanes with the GPU. I discovered this when I observed my 560 Ti was running at PCI x 8. If you have the SSD on the Marvell Controller as opposed to the Intel SATA controller then some kind of conflict with the GPU may be occurring causing the system to hang. This would explain why it only happens when you are gaming.

    So with this in mind try switching the SSD to the Intel Controller if it is not on there already. If it is perhaps try switching to the Marvel Controller to eliminate the Intel Controller from the equation.

    If still no good RMA the board. I wont buy Gigabyte now I have had to many problems and know other people who have had similar problems. They always seem to be related to the Southbridge and cause issues with HDD's and SSD's.
  44. Alright, I will do that tomorrow. Its getting late here, thank you for all the help so far! Will hopefully report back tomorrow, if not, Monday PST.
  45. Ok, computer is still crashing after changing to the Intel Controller. I might buy a new motherboard and a processor, but I'm going to see if there is anything else I can do. Any more ideas or suggestions?
  46. Bump?
Ask a new question

Read More

Components