Sign in with
Sign up | Sign in
Your question

My Mobo won't power up

Last response: in Motherboards
Share
August 13, 2012 4:51:09 PM

Hi. Sorry for any spelling errors, but English is not my native language.

I bought a new Mobo. Before i proceed, this is my specs (before install new mobo):

Processor: Intel Core i5 2500K 3.30GHz 6MB LGA 1155 Quad Core
GFX: Sapphire Radeon HD 7870 OC Edition 2GB GDDR5
Burner: DVD Sony Dual Layer Black Sata
Case: AeroCool XPredator Black Edition Full Tower
Memory: 2 x DDR3 G.Skill F3-10600CL9S-4GBNT 4GB 1333MHz
PSU: Corsair CMPSU-600G 600W ATX/EPS ATX 2.31
Mobo: Asus P8H61-M LX LGA 1155
Screen: 2 x LCD LED Samsung S22A300B 21,5" Full HD
SSD Kingston SVP200S3B/120G 120GB Sata III
HD 2TB 5400rpm



The new mobo I pick:
Asus P8Z68-V/GEN3 LGA 1155 http://www.asus.com/Motherboards/Intel_Socket_1155/P8Z6...

Ok. I swap the mobos, but i won't start on firsts tries. Just push the power on button sometimes then start and enter ther bios for first config.

When I turn on the auto tuning feature (i bought a new cooler for that), it's just restart (without prompt), and keep restarting for some time. Until it show a message, saying "A overclock attempt failed", then I enter the bios, and the config showing was 3700mhz for cpu, and the clock of mem in stock.

Ok, so I decided to forget this for the moment, and boot the PC. But it again restart for it self for sometimes until, it boot into windows.

Put the CD into the driver, and choose the auto install, but after about 5 min, it power off one moretime, but this time it won't power up.

When the power button is pushed the led's in mobo, and cpu cooler just blink, then go off. I can't enter in the bios settings.

When its happens, I immediately checked the temperature of the cpu heatsink, and it was cold to the touch. But the heatsinks in the mobo (the blue one) near to the cpu slot, was really hot.

Just swap back to my old mobo, and just worked liked a charm.

Tested the mobo with only one memory stick, without GPU, with only the ssd on it, but it don't work.

I check all the cables connect with the mobo's manual, and it's all ok. I send a e-mail to the shop where i bought it, and they said that is something I done wrong.

And doing a fast search on google, I found a thread saying the same proble when tried to power on, and the change of PSU fix the problem.

Is my PSU that can not handle the motherboard? The difference of my two mobos is my new one have a 8-pin ATX 12V connection, and my first have only a 4 pin (my psu have both type of connections).

Or is my PSU defective part?

The store is right? That I did something wrong?

More about : mobo power

a b V Motherboard
August 13, 2012 5:24:31 PM

I don't see an issue with that PSU causing that problem. Are you providing power to all 8 pins on that board? If so and it still won't power on, I suspect a bad MOBO.
m
0
l
August 13, 2012 5:40:52 PM

I do. In mobo's manual, there is a scheme, showing how to plug this connector. I put the 8-pin first. But if I did not have this connector, i could plug the 4-pin in the half left to right pins. But stayed the same. I was thinking in psu, Because someone's problem I saw in another place, and i don't have another one to test with the new mobo.
m
0
l
!