Sign in with
Sign up | Sign in
Your question

CPU-Z is only showing 1 core on i3 windows 7

Last response: in CPUs
Share
November 13, 2011 7:46:07 PM

CPU-Z is only showing 1 core on windows 7 on i3 processor.

Went to msconfig > boot > abvanced > only showed 1 core in box >ticked 2 cores > checked CPUZ > still only shows 1 core! I need help to resolve this. Thanks.

More about : cpu showing core windows

a b à CPUs
a b $ Windows 7
November 14, 2011 4:10:01 AM

Well, after you ticked msconfig but why did you do that, you ought to have removed the tick all together so the OS would automatically check. Anyways, how many cores does the Task Manager show.
Did you delete the CPUz INI file and then rerun it and check?
a b à CPUs
November 14, 2011 4:37:57 AM

I'm not near my computer right now (using a different one) to check, but if I am not mistaken, all you did in msconfig is tell the OS to use both cores during boot up instead of the default of one.

Can you upload a picture of what CPU-Z is showing you?
Related resources
November 14, 2011 5:13:39 AM

Have you enabled all four cores in the bios? I'm assuming this option exists for the core-i series too (I have it for my Q6600 processor).
November 14, 2011 5:27:35 AM

Go to bios setup and enable multi-core, it must be disabled.
a b à CPUs
a b $ Windows 7
November 14, 2011 5:54:12 AM

contentedbloke said:
Have you enabled all four cores in the bios? I'm assuming this option exists for the core-i series too (I have it for my Q6600 processor).


It's an i3 ....... what 4 cores are you talking about?
November 14, 2011 6:18:16 PM

alyoshka said:
It's an i3 ....... what 4 cores are you talking about?


He was probably assuming i3 is quad core, since Core 2 ended up with 4-cores and there's no logical reason to assume i3 would be less cores. You would have to know that i3 is simply re-branded Core 2 Duo in order to know that i3 is only two cores, and that's not really ultra-common knowledge. In fact, it's pretty stupid on Intel's part.

However the situation doesn't change based on his error - make sure all (or, for technicality sake, BOTH) of your cores are enabled in the BIOS
a c 152 à CPUs
a b $ Windows 7
November 14, 2011 10:27:14 PM

Also, you need to reboot when you make changes to msconfig for them to take effect.
!