Sign in with
Sign up | Sign in
Your question

HELP Motherboard is stuck on OC!

Last response: in CPUs
Share
November 13, 2011 8:00:23 PM

I have a real issue with my motherboard. (NF750-G55)

About a year and a half ago, I had an Athlon II X4 620 processor in the board, stock @ 2.6GHz (200MHz FSB x13)

When I was a little bit short on resources to run a game, I decided I would overclock it.

In the BIOS, I changed the FSB speed from 200 to 240, keeping the multiplier the same, for a total of 3.12GHz. This worked fine for about a year. I was on stock cooling, keep in mind.

After a year, the third core of the processor began to fail. (core2)

As a temporary fix, I told windows to only run 2 of the cores at boot, thus cutting the failing core out of the picture. I went into the BIOS to remove the change I had made to the FSB, and I was unable to cut the 240 back down to 200.

Didn't think much of it at the time, and I decided to keep the cores OC'd until I could shell out for a new processor.

FFW a year, and here we are. I purchased a Phenom II X6 1100T BE, and popped it in my board.
I had to flash a new BIOS, so the BIOS was wiped in the process. I also cleared the CMOS just for kicks.

Regardless, the FSB is still stuck at 240, and the adjusted speed, 3.96GHz from 3.3GHz is too much for the stock heatsink to handle. The CPU is running hot and I am experiencing a CPU failure BSOD-

STOP: 0x00000101
A clock interupt was not recieved on a secondary processor within the allocated time interval.

whenever I try to game or run any stressful programs on the CPU (such as updating the Windows Experience Index score results. On a side note, on the few times the scores are successful tested, I am receiving a mere 6.9 for my CPU, lower than my previous quad core.)

I need to know how to remove the overclock, and reset the FSB back to 200.

Additional Information:

-The FSB can be adjusted, just not lowered. I can bring the FSB up to 260 or 280 if I like, but not down.

-This processor is supported by the motherboard, but not all of the features are supported, for example, only 6MB of all 9MB cache is supported.

-There are four blue LEDs next to the CPUFAN pins that are all lit up when the processor is in. They are labelled CPU PHASE 1, 2, 3, and 4. This is not the case for my other processor.

-There are two 'easy OC' switches on my motherboard. Each one, when on, boosts the FSB 10%. This would account EXACTLY for the 240MHz, except that they are in the off position. I have tried turning them on, and it is still the same FSB speed. I have tried resetting the BIOS to failsafe defaults and clearing the CMOS when they are in both positions. I do know that I experimented with these switches when I decided to OC, but I ended up turning them off and just boosting the FSB speed in the BIOS manually.

I really would love to resolve this issue, as it is bugging the hell out of me. Any help at all is greatly appreciated.

Thanks
-Matt.

More about : motherboard stuck

a c 793 à CPUs
a c 1039 V Motherboard
November 13, 2011 8:06:32 PM

Resetting BIOS to defaults should clear the issue and default everything back to AUTO. If not then the board is bad.
November 13, 2011 8:10:23 PM

Don't tell me that.... I can't afford another board right now :(  There is no way I can force the bus to 200? And do you have any idea about the OC switches?
Related resources
a c 793 à CPUs
a c 1039 V Motherboard
November 13, 2011 8:13:19 PM

Looks like your switches are bad unless you reset bios with them on!
November 13, 2011 8:42:07 PM

Let's assume that could have happened... is there any way I could undo that?
a c 793 à CPUs
a c 1039 V Motherboard
November 13, 2011 8:52:59 PM

with them off reset BIOS by pulling the motherboard battery for a few moments!
November 13, 2011 9:40:43 PM

I have done that already, many times. If I were to change the CPU multiplier to a lower setting, resulting in a lower overall clock speed, around the stock 3.3 GHz, and left the FSB the 240, would that cause my CPU to run cooler?

Thanks.
November 14, 2011 3:15:09 AM

try flashing the board back to the bios version that you had it running at 240 then treat it as a crash recover setting the easy oc stitches to default, if they aren't already there... clear cmos with that bios installed and default the settings .. sounds to me like the new bios locked your fsb into position
!