Biostar G41D3C

I have a Biostar GD41D3C mobo and am trying to connect an OCZn Vertex 3 SSD
the bios doesn't see the SSD
I have connected it to another PC and it shows in the BIOS just fine
3 answers Last reply
More about biostar g41d3c
  1. ok, so I tried the SSD in another PC and I know it's working
    so then I tried a HDD from another PC on the Biostar mobo and guess what? it doesn't see that either....hmmmmm

    so my Biostar G41D3C is not seeing any drives HDD or SSD

    any thoughts?
  2. well I emailed biostar for help and had not heard from them after 24hrs so I sent another email asking for some help and they replied back saying that I must wait 24hrs for them to R&D this
    they then emailed back saying they don't have the exact model of SSD that I am using and suggested I upgrade the firmware on the SSD
    It already has the current version and with it working fine on another pc I have I am going to return the mobo and have bought an ASrock G41 mobo instead which saw the SSD on the first boot into the bios and I am installing windows as we speak
  3. got the system working now
    went from pentium 4/HDD/DDR to e5200/SSD/DDR3
    this system flies now!!
    went from 2 min boot time to 20 secs
Ask a new question

Read More

Motherboards BIOS Connection Biostar