Sign in with
Sign up | Sign in
Your question

Asus P9X79 WS - I'm puzzled...

Last response: in Motherboards
Share
August 15, 2012 8:16:37 AM

I'm new here so let me know if I should have posted this in an existing thread. But I just can't seem to find my problem on here.

So I'm building a new hardware standard for a mediaserver.
It currently has:
Asus P9X79 WS motherboard
Intel i7 3820K cpu
Corsair XMS3 DDR3 4x2GB@1600MHz ram
SilverStone Strider Gold 1200W PSU
EVGA Geforce 670GTX (x 1-4)

So the system has been a bit queer from the start. Initially I had Kingston HyperX 4x4GB@2133MHz, and with no bios updating, the onboard led got stuck on code 69 (pass the jokes please; did them to death with co-workers). The same thing repeated with the 3820K cpu and a 3930K.

After I updated bios to 3003 (that new .cap format), I got past the 69, and the system boots up, it however takes a long time. The mobo led now read "5A" which according to the manual is an "Internal CPU error". The first instinct is that the hardware is faulty, but that becomes exceedingly unlikely when 3 sets of the same hardware do the same thing.

I can get the system to boot up at a tolerable rate, with the slower ram and only one GPU, but this is not acceptable as the server needs to be able to have 4.

Is there some known issue with the P9X79 WS and RAM or the use of multiple GPUs and why does it loop the internal cpu error code from 20 to 50 seconds before running the bootup that shows on screen?

ps.
The performance is also below expected.

More about : asus p9x79 puzzled

a c 207 Ĉ ASUS
a c 716 V Motherboard
August 15, 2012 1:42:01 PM

First, there's no such a CPU as a 'i7-3820K', but there is a i7-3820 and i7-3930K, and using an LGA 2011 for a 'Media Server' makes no sense to 'me'.

A code 69 can have it's origins from either the CPU or RAM, but 5A I've only seen with a CPU error.

I'd say the RAM choices you posted are the first place that I'd look. The XMS3 have known issues and the HyperX assuming KHX2133C11D3K4/16GX aren't good choices for the LGA 2011. In general I rarely recommend any 1.65v kits. The gains vs stability aren't worth going past DDR3-1600.

Good RAM kits for DDR3-1600 4x4GB Quad Channel @ 1.50v:

Corsair CML16GX3M4A1600C9B - http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Corsair CMZ16GX3M4A1600C9 - http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Mushkin 993995 - http://www.newegg.com/Product/Product.aspx?Item=N82E168...

1.35v:
CMZ16GX3M4X1600C9G - http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Next, IF you can boot into the BIOS then set the memory:
F5 ; Load Optimized Defaults
AI Overclock Tuner -> XMP
F10 ; Save & Exit = Yes

If the problem continues then I'd Breadboard; see example - http://www.youtube.com/watch?v=d_56kyib-Ls&feature=play...

IF you installed a backplate for your HSF then you've installed it wrong (any I can think of).

Q - What HSF?
August 15, 2012 2:30:58 PM

My bad about the cpu model, I didn't have the packages when I wrote it.
HSF is a Noctua NH-U9B-DX 1366

Furthermore I noticed that the problems are mainly with newer bios versions, specifically 1305 for it getting stuck on code 69, and 3003 for the slow boot up with code 5A cycling through a couple times.
As the 3003 is a .pac format and can't be downgraded, I was stuck with it but then I found a mobo I hadn't upgraded yet. I downgraded to 1001 and it started working.
Got a good startup time and performance.

For the immediate future, it's good enough that I just use the 1001 bios for future servers, but I still have those 3 that I already upgraded, which makes them pretty much useless until a new bios comes out that hopefully fixes the issues.

The HyperX ram is still out, it will only run on the Corsair before we got something else; We're gonna try some stuff Asus has tested to be compatible.

Why not LGA 2011 though?
Related resources
a c 207 Ĉ ASUS
a c 716 V Motherboard
August 15, 2012 3:18:20 PM

Well once you convert to (.CAP) there's no going back to (.ROM).

Regarding the Noctua NH-U9B-DX 1366; assuming NH-U9DX 1366 isn't compatible with LGA 2011 sockets so I'd start there and perhaps try the NH-D14 SE2011. If you added (don't) a backplate then more than likely you're grounding, shorting or improperly fitting the HSF. Otherwise contact Noctua and see if the NM-I2011 mounting kit is compatible:

Listed compatibility for the NM-I2011 mounting kit - http://www.noctua.at/main.php?show=productview&products...
Noctua NH-C12P, NH-C12P SE14, NH-C14, NH-D14, NH-U12, NH-U12F, NH-U12P, NH-U12P SE1366, NH-U12P SE2, NH-U9, NH-U9F, NH-U9B, NH-U9B SE2

RAM Compatibility - since the release of the Sandy Bridge and now Ivy Bridge the problem is the CPU's IMC voltage in relation to the DRAM Voltage. Older 1.60v~1.65v IC's typically require a higher than safe IMC Voltage (VCCSA Voltage) so the disparity between DRAM and VCCSA is too large rendering instability issues and increasing the VCCSA > 1.20v is ill advised because it will degrade the CPU over time.

Therefore, I see a couple issues: RAM and HSF that need to be addressed first.
August 17, 2012 1:11:43 PM

Thanks for the help!

I found a set that works like clockwork as long as I have the 1001 bios.
The ram we ended up using is KHX1600C9D3K4/16GX (ordered before I got your recommendations)
and it has good stability and performance with the mobo and both the 3820 and 3930K cpus.
I'll have to try one of those lower voltage ram kits for the 3003 bios mobos some point, as it seems to be the only possible villain there.

I had no idea the voltage could be such a big deal... Live and learn.
August 23, 2012 10:18:25 AM

OK, new info:

I've been trying to figure out how I could make the mobos with the 3003 bios viable, and currently, it sometimes boots normally, but sometimes it gets stuck on code 62 for a good 30 seconds before proceeding; Any ideas?

this is with the i7 3820 and the XMS3
with AI Overclocktuner X.M.P
ram freq 1600MHz

Same thing with the KHX1600, that I mentioned in the previous reply.
It seems quite likely it's the same problem as before, but I just wanted to see if you had insight in to the code 62, because "Installation of PCH Runtime Services" is remarkably unhelpful.
a c 207 Ĉ ASUS
a c 716 V Motherboard
August 23, 2012 12:23:35 PM

62 - Installation of the PCH Runtime Services

I assume the GPU is installed in the (top) Blue PCIe x16 slot closet to the DIMM Slots. Also try as a test to Disable the Marvell SATA in the BIOS and temporarily unplug the USB 3.0 20 pin. 30 seconds is often a SATA time out.

There absolutely no reason to go to a (.CAP) BIOS unless you want to install Windows 8 and want a eye candy boot selector.
August 29, 2012 8:17:39 AM

Thanks a million for the for the Marvell SATA tip, it got rid of the code 62 holdup.

Seems like there's one more hurdle; The build with the 3003 bios worked perfectly with the 3820 cpu and any of the ram choices I have previous mentioned, after I got the bios settings right, so then I wanted to see if it would work with the 3930K, and we hit a snag again.
The 5A Internal CPU error code resurfaced. I had two identical sets, the only difference was the bios. Again 1001 works perfectly, the 3003 hangs up on the 5A for a good amount of time before booting up.

Identical settings and hardware. Tried to switch the cpus between the machines and the result was the same, and as I said, the 3003 bios worked with the 3820 cpu.

I should note that I got one of the 1.5V ram kits (CML16GX3M4A1600C9B ) for testing purposes and the result was the same.
!