Sign in with
Sign up | Sign in
Your question

Just finished building my first system - having a memory issue.

Tags:
Last response: in Memory
Share
August 15, 2012 2:36:05 PM

Hey everyone, I just finished my first attempt at building my own system, and after days of researching and painstaking caution through the whole process (it probably took me about 2 days altogether, since I didn't want to take any risks haha), I managed to get everything running, and it's been smooth sailing so for, for the most part. :D 

I was having a minor issue (if it's even an issue) with my memory speed though. I'm using 8 gigs of Corsair Vengeance 1.5V 1600mhz RAM, with the 9-9-9-24 timings, and for some reason (even after flashing to the latest bios), the default speed is set at around 1333. I'm using a Gigabyte GA-Z77x-UD5H Motherboard, and I remember reading accounts of others with the same board having the same issue, but it was resolved once they flashed to the latest bios. I was hoping that would be the case for me, but unfortately it's the same. I don't know much about setting voltages and all that stuff, and since things are working right now, I'm a little hesitant to try changing the speed and voltages myself.

All that said, has anyone else had this issue with this board, and if so, what would you recommend? Should I just leave it alone as it is and accept the slower speed, or should I try to change it myself manually? I guess if it's safe enough, I wouldn't mind giving it a shot.

Here are my other specs, in case it's needed:

Intel i5 3570K (stock speeds at the moment)
Nvidia GTX 560 TI 448 cores
Corsair TX750 PSU (Bronze certified)
Samsung 830 SSD 128GB



If you guys could lend me some advice, I'd really appreciate it :) .



Edit:Hmm, I guess I should have looked around a bit first before I made my post (I'll have to blame sleep deprivation heh). I see that someone else was having this problem and it was solved after switching to "Profile 1" in the bios, instead of the default. He's using a different board than I am though, so I'm not sure how it would work in my case. I guess it can't hurt to try...

Edit 2: Well, I tried switching to "profile 1" and it brought up the speed to 1600 and the voltage from 1.05 to 1.20, but I noticed something strange when I checked it in CPU-Z. According to the readings, my DRAM Frquency is only 800mhz right now (and I think it was the same when it was set as 1333 in the bios.) I'm no expert on this stuff, but is something possibly faulty with my memory or is CPU-Z giving me a false reading? I'm really confused right now.
August 15, 2012 3:26:31 PM

After looking around (what I should have did in the first place), I read about CPU-Z only showing half of the actual frequency, and after checking the SPD section, it looks like I'm definitely running at 1600. Glad to see it was just a case of ignorance on my part and not a real issue :p .

Sorry for the impulse thread.
m
0
l
a b } Memory
August 16, 2012 4:10:24 AM

Ivy Bridge on-chip memory controller tops out at 1600. Unless you O/C the memory, that is max.
m
0
l
!