Sign in with
Sign up | Sign in
Your question

"Hyperformance with Virtual Vsync" icon appears when playing games

Last response: in Motherboards
Share
August 16, 2012 1:45:14 AM

installed Lucid Virtu off of the disc that came with my Z77 Asrock 4 and now when play Dead Space 2 off of Steam i get an icon in the top left corner of my screen that says "Hyperformance with Virtual Vsync".

i uninstalled Virtu MVP (it's the same as Lucid Virtu i think) and it went away but so did my Vsync in game.

i tried opening the Virtu MVP control panel but when i click on it nothing happens, i think there might be an option to hide the icon if i could just open it up.

anyone have any ideas?
August 17, 2012 6:50:59 PM

I have the same problem on an asus z77 motherboard with Dead Space 2 ... Anyone got a solution? Virtu MVP panel does not open.
m
0
l
August 18, 2012 5:33:27 PM

drswampmonster said:
I have the same problem on an asus z77 motherboard with Dead Space 2 ... Anyone got a solution? Virtu MVP panel does not open.


hey i figured out a solution

i ended up going to the Virtu MVP website and installing the newest version which fixed the control panel and allowed me to hide the icon in the options
m
0
l
!