Sign in with
Sign up | Sign in
Your question
Solved

Windows 7 install hangs/freezes on “starting windows” screen, custom P

Tags:
Last response: in Windows 7
Share
January 5, 2010 11:47:04 PM

After recently building a custom PC, I am doing a clean install of Windows 7 (64 bit) and all goes well through the installation process (loading, expanding files, etc) except when after the 2nd restart when it starts up for the first time. It freezes or hangs on the black “starting windows” screen (the one with the new colored windows logo).

I have tried installation a number of times, including with a bare bones configuration (2 Gb RAM, 1 HDD, 1 DVD Drive, GPU, and all other peripherals disconnected) and still the same thing happens. I have also tried the process using the VGA cable instead of the DVI.

I was able to successfully install XP after failing to install Win7, so I don’t think my HDD is bad. I am also using a PS/2 Keyboard

System:
CPU: Intel Core 2 Quad (Q9650) 3Ghz/1333Mhz/12MB
MBoard: Asus P5K-E
GPU: Sapphire HD 2600XT
HDD: 2 x WD 640 Gb 7200/32MB/SATA 3.0Gb/s (Caviar Black WD6401AALS)
RAM: Mushkin 4Gb DDR2 SDRAM (2 x 2Gb)
PSU: Antec NeoPower HE550w (ATX 12v)
OS: Windows 7 Ultimate (64 bit) OEM system builder pack

All components were purchased new from Newegg. I also have some peripherals: 2 DVD drives, Multi card reader, extra USB, firewire ports, wireless LAN card (although I disconnected those for the initial install attempt).

Any help or advice would be greatly appreciated. I am really at a loss to figure this one out. Could it be something to do with my video card driver? (Do I need to install that in the BIOS?)--I can see everything fine on my monitor though.

Best solution

a b $ Windows 7
January 6, 2010 5:25:40 AM

one thing you can try is updating your BIOS. I've heard that can cause some issues, if its out of date...
you can install it from a thumb drive, by downloading it from the Asus website
Share
January 6, 2010 9:16:27 PM

Thank you for the suggestion. Luckily for me the board shipped with the most recent BIOS. However, I was able to figure it out.

Solution: SATA Configuration in the BIOS needed to be set to "compatible" started right up after install no probs! Thank the heavens!
m
0
l
Related resources
January 21, 2010 11:29:35 AM

replace the asus motherboard and mount the processor in an intel mother board itwill works fine
m
0
l
June 1, 2012 10:13:36 PM

On some BIOS settings (in my case the Shuttle PC), the setting for SATA was set to AHCI which caused that hang. When I changed it to IDE, the upgrade install progressed. Took me days of scouring the internet to find this solution. I can't believe the Microsoft site hasn't published this solution yet. They locked their 35 page thread on this problem without posting a solution. :pfff: 
m
0
l
!