Sign in with
Sign up | Sign in
Your question

GalaxyTech GTX 460 WHDI problems

Last response: in Graphics & Displays
Share
June 14, 2011 2:19:47 PM

Hey there! I just bought a GalaxyTech GTX 460 WHDI card (running on an 32 bit Win 7 box). When installed the card, the DVI port on it works fine - the drivers install perfectly. But whenever I try to connect the WHDI receiver to any device, I can never get it to work. The Receiver box powers up, and on the display, it says "Network Connected. Video Connecting..." and after a few seconds, it times out, and says "video connect failed. Check device is ready"

I tried Googling that text, to no avail (suprisingly).

I've contacted GalaxyTech, but they had to send an email to Nvidia, which is taking forever.

I really wanted this card because I wanted the high quality wireless graphics to use with my Optoma projector, which is mounted in a ceiling outlet (and needs wireless).

One thing I've noticed, but I'm not sure if it matters - there's only one monitor listed; the one connected to the DVI port. I can never seem to get it to recognize a "wireless" monitor (that would be connected the receiver), so I'm wondering if that has something to do with it.

The documentation is non existent - I'm totally shocked. The receiver box comes with a USB adapter for doing firmware upgrades, but that isn't mentioned anywhere in the documentation, and I've tried Googling the receiver box model number and I come up with nothing.

I'm really bummed - I could really use this thing.

Anyone have any experience with them?
June 17, 2011 4:01:53 PM

Wow... has ANYONE else bought this card? I've been Googling all over the place for references and have so far come up empty, and no one in here has chimed in... I'm beginning to think I'm the only one who has purchased this thing...
m
0
l
July 30, 2011 2:47:09 AM

I have the same card, it worked great for awhile but now I have the same issue, it can't find my tv.
m
0
l
!