Compaq 615 Cool n Quiet and C1E

My Logitech G930 headset, when plugged into my laptop (got it from a friend recently) crackles and distorts while it's fine on my PC. After a bit of looking, I found that the solution is to disable AMD Cool 'n Quiet, as well as C1E. I tested that on my desktop (turned them on and tried it) and sure enough, that's it. Only thing is, I can't find any settings in BIOS to change those two things... Anyone have any clue as to how I could do it?
2
answers
Last reply
More about compaq cool quiet
  1. Set windows power management preset to performance, that way the CPU shouldn't downclock.
  2. Nothing, unfortunately... Guess it has to be those two chipset features.
Ask a new question

Read More

Chipsets Compaq Motherboards