Sign in with
Sign up | Sign in
Your question

Asus P8Z68-V PRO Red RAM-light, no boot

Last response: in Motherboards
Share
August 17, 2012 3:27:49 PM

Hi.

Ok, another problem... Today I upgraded my RAM on my Asus P8Z68-V PRO motherboard from 4GB(Corsair XMS3 2x2GB) to 8GB(Corsair Vengeance 2x4GB). The PC was working perfectly today until I changed the RAM. The PC started up with all fans running, but black screen/no signal. I tried putting the RAM in and out several times to see if that was the problem, but nothing changed. I noticed the red light next to the RAM were light. I then tried switching back to the old RAM, that worked just an hour before, but no... The exact same problem. After reading around the web, I found out clicking on the memOK! button would help. I pushed it down for three second(as advised) until the light stopped, then restart, the red light started flashing, then restart again after some time, but same problem. Everything runs in the case, but no signal on screen(the screen/cables is not the problem...).

Can anyone help?
a c 717 V Motherboard
a c 207 Ĉ ASUS
August 17, 2012 4:22:40 PM

Well first off sorry you're having problems. If you were rough in the process of installing the RAM including pushing too hard then you can damage the MOBO. That said, after the Vengeance kit is properly seated and clicked into the 'Blue' DIMM slots try to Clear the CMOS.

To properly Clear CMOS unplug the PSU for at least 5 minutes, next using the CMOS 'Jumper' (refer to your manual) move it to the 'clear' pin positions for at least 5 seconds (longer is fine), then move back to the default position. Hoping for success, boot into the BIOS:
Press F5 ; Load Optimized Defaults
AI Tweaker (tab); AI Overclock Tuner -> XMP
/Profile 1 should be displayed/
/If other BIOS settings are required then make those changes/
Press F10 ; Save & Exit = Yes

Clear CMOS video - http://www.youtube.com/watch?v=rdHH9KrceR0

Let me know and good luck!
August 17, 2012 4:40:19 PM

Thanks for the reply. I tried to clear the CMOS by moving the jumper, but with no luck. The PC still starts, but black screen, and the red light still light at RAM...
Related resources
a c 717 V Motherboard
a c 207 Ĉ ASUS
August 17, 2012 4:50:17 PM

Okay either try (1) stick CPU: | -- | 4GB | -- | -- | or the Black DIMM slots only.
August 17, 2012 6:14:44 PM

Tried only one stick in blue slot with no luck. I actually think the problem is that the RAM isn't fit properly. It might be due to the very little space I have to work with. I can't see from any sides, just from above, so it's hard to know if they are fit correctly.
a c 717 V Motherboard
a c 207 Ĉ ASUS
August 17, 2012 7:34:49 PM

Then as I mentioned try the Black DIMM slots. IF your HSF is making it difficult to install or remove the RAM then my recommendation is to remove the HSF, clean the old TIM and replace with new TIM once the DIMM's are populated.

Saving even an hour's time cannot undo a damaged DIMM slot(s) aka MOBO. Removing the HSF assembly and replacing TIM takes only a few minutes, I recommend MX-4 thermal paste.
August 17, 2012 8:05:23 PM

I got it working! It seemed like I hadn't pushed the RAM's hard enough down. I removed the GPU and gave myself more space to work in, and I managed to push it harder down without damaging the board.

Thanks for the replies anyway, learned a lot today! :) 
!