BIG problem

Hello everyone. I have an Asus Essentio CG1330. Yesterday i decided to format it, everything went well until i found out that the system does not recognize the MotherBoard, so consequently the same happens with the Video Card, the monitor, etc. I tried everything, from using everest/cpu.z/etc to find out the name (and on every program appears as unknown), to download every driver on the Asus page (http://www.asus.com/Desktop/Gaming/Essentio_CG1330/#download) but im not getting any solution, so im asking you for help.

If someone can tell me which motherboard, link me the drivers or give me another solution, i will be very grateful.

Thanks in advance.
8 answers Last reply
More about problem
  1. The system has no need to recognize the motherboard... The motherboard is completely transparent to the OS. What exactly is it (or is it not) doing?

    You will however have to download the video card drivers, but there is no such thing as a motherboard driver.
  2. Well sorry then. The problem is that my system identify my monitor as a generic one and does not recognize my video card, i already installed the drivers and it still the same, for example, i can't play any games because for the system, my video card is useless or i can't use 1920x1080 because the definition goes out of the monitor.

    I'll post some pics from everest and cpu.z.

    Desconocido = Unknown.

    http://puu.sh/W5ED

    http://puu.sh/W5Hr

    http://puu.sh/W5I0

    http://puu.sh/W5Dd

    As you can see, also the BIOS is unknown, i don't know what to do, i tried to do A LOT of things but nothing worked.

    And when the system starts, it send me an error saying that the Catalyst Control Center stopped working and asks me if i want to find a solution online (which obviously don't work).
  3. Download and re-install the "Chipset" driver for windows 7. Reboot after re-installing it and see what happens.
  4. If you are talking about this http://puu.sh/WiQR

    i already done that and when i reboot, i get this http://puu.sh/Wjgd

    sorry for the spanish, if you want me to translate something, just tell me

    i will also post this, at first sight, it appears to be a problem of the video card, but as i said, i installed the drivers. And i don't think it's broken or something as it worked perfectly just before the format.

    Im desperate...i don't know what to do...
  5. Yes, that is the driver I was talking about.

    Did you try downloading the most recent Catalyst driver off of AMD's website instead of ASUS's?
  6. Yes, i just did that and i got the same error, it's really frustrating.
  7. http://driverscollection.com/?H=CG1330&By=ASUS&SS=Windows%207

    Alternative driver download location, don't forget to chose either 64 bit or 32 bit drivers.

    I don't understand your problem, what software did you use to generate this information? http://puu.sh/W5I0

    What does it say in device manager?
  8. Okay people, i solved it, don't know how but i did it, thank you for your responses, i really apreciate the effort.
Ask a new question

Read More

Chipsets Asus Motherboards