Sign in with
Sign up | Sign in
Your question

Help please

Last response: in Components
Share
November 16, 2011 2:13:45 AM

Hello,
i recently bought a power supply for my computer a gs 700w from corsair because my old power supply has been makign funny noises and though i best get a new one. i disconnected the old one and connected this one my computer starts fine but once it gets to starting windows the power supply makes a sound like its powering up and than it just cuts and the pc just stays on starting windows.

More about : question

November 16, 2011 4:08:38 AM

blizt said:
Hello,
i recently bought a power supply for my computer a gs 700w from corsair because my old power supply has been makign funny noises and though i best get a new one. i disconnected the old one and connected this one my computer starts fine but once it gets to starting windows the power supply makes a sound like its powering up and than it just cuts and the pc just stays on starting windows.





Can you go into the bios and mess with settings without a crash?
m
0
l
November 16, 2011 4:12:40 AM

yes i can it starts fine the bios and entry stuff its just once it gets to starting windowns where the power supply seens to go into a loop of powering up n cutting off and the computer just stays on starting windows
m
0
l
Related resources
November 16, 2011 4:16:37 AM

blizt said:
yes i can it starts fine the bios and entry stuff its just once it gets to starting windowns where the power supply seens to go into a loop of powering up n cutting off



Well did you retry plugging in the HD cables their is a chance the PSU is not connected to the HD.
m
0
l
November 16, 2011 4:19:26 AM

tried checking all my connections and disconnected and connected everything again so i have no idea only thing i can think of is the they arent compatible but where i bought it they said yes so i might just return it a research some more
m
0
l
November 16, 2011 4:24:46 AM

blizt said:
tried checking all my connections and disconnected and connected everything again so i have no idea only thing i can think of is the they arent compatible but where i bought it they said yes so i might just return it a research some more




Maybe their was a file on the Hard drive got corrupted When Your PSU broke. If your pc can work under the Bios fine then the PSU is probably fine. What OS do you have
m
0
l
November 16, 2011 4:29:33 AM

my old psu didnt break it just making a sound whenever its over task as long as im browsing its fine main reason im on right now is cause im using it after giving up on the other one and i use windows 7 my old one works fineif you over look the odd noise it makes but the new one is almost as if it doest have enough power when my old one is 600w and the one i got to replace it is 700w.
m
0
l
November 16, 2011 4:58:00 AM

Thanks for the help i think i'll just return the psu and look around more till im sure of what to get if you or anyone could help me and give me some opinion i would welcome it.
i7 930 2.80 GHz
G X58A-UD3R
GTX 460
i dont know what else you would need to know sata dvd rm and sata hard drive at this point i think where i bought it they didnt know what they were talking bout and the power supply just isnt compatible thank you very much good night
m
0
l
November 16, 2011 5:01:53 PM

blizt said:
Thanks for the help i think i'll just return the psu and look around more till im sure of what to get if you or anyone could help me and give me some opinion i would welcome it.
i7 930 2.80 GHz
G X58A-UD3R
GTX 460
i dont know what else you would need to know sata dvd rm and sata hard drive at this point i think where i bought it they didnt know what they were talking bout and the power supply just isnt compatible thank you very much good night




You probably got a dud maybe just get it replaced it happens some times.
m
0
l
!