Sign in with
Sign up | Sign in
Your question
Closed

Asus M5A97 freezing problem?

Last response: in Motherboards
Share
August 18, 2012 2:53:46 AM

Hi, all recently I purchased Asus M5A97(regular) mobo.

When I booted my pc up using this motherboard, after bios sequence pops up and goes into "starting windows" sequence.

Then, during that sequence after like blue and yellow part of window logo pops up, screen goes black and few seconds later I'm

back again to bios sequence. I can use the UEFI bios just fine but problem happens when it's booting into windows. I don't

think there's a problem with the harddrive because I plugged it into another system and worked fine.

Any suggestion on how to fix the problem?


I'm using

AMD phenom ii x4 965BE

Coolermaster hyper 212+

XFX Radeon HD6870

Patriot G2 2x4gb 1333mhz memory

OCZ 650w fully modular psu

500gb WD 7200rpm drive

a b Ĉ ASUS
a c 127 V Motherboard
August 18, 2012 3:29:59 AM

Did you do a clean install of windows after installing the new Motherboard? It sounds like your old drivers are conflicting with the new motherboard.
Score
0
August 18, 2012 4:38:49 AM

sorry im not that familiar with the clean install, basically what i did was I just plugged the hard drive from my old comp to this new build
Score
0
Related resources

Best solution

a b Ĉ ASUS
a c 127 V Motherboard
August 18, 2012 5:11:23 AM

That's the problem. You need to format the hard drive and do a clean install of windows using the windows disc.

Look it up.
Share
August 18, 2012 5:19:26 AM

o okay thanks, so basically i can't just plug and hard drive but have to reinstall windows again right?
Score
0
August 18, 2012 5:23:47 AM

Best answer selected by kangbyj8481.
Score
0
a b Ĉ ASUS
a c 127 V Motherboard
August 18, 2012 6:06:14 AM

That's right.
Score
0
a b Ĉ ASUS
a c 328 V Motherboard
August 18, 2012 12:14:28 PM

This topic has been closed by Nikorr
Score
0
!