Sign in with
Sign up | Sign in
Your question

59hz problem with Windows 7 while playing games

Last response: in Windows 7
Share
Anonymous
a b $ Windows 7
a b U Graphics card
January 6, 2010 12:40:39 AM

Some people may have noticed that Windows 7 although brilliant does have a certain problem with keeping the graphics cards frame rate (mines set a 60) and my moniters frame rate which can do 60 also, however windows 7 will not allow my moniter to be set at 60hz and as a result my games e.g Crysis and Borderlands have some terrible screen tearing when I turn around or something.

I've tried a lot of things but have'nt come across any useful stuff, apart from Powerstrip which is too confusing to use.

My card is an ATI Radeon HD 4890.
I'm running Windows 7 ultimate 64bit.

It's becoming really annoying so if anyone can help that would be great!
January 7, 2010 1:30:03 PM

try to update your catalyst driver for your gpu... it will surely help.. make sure you downloaded the right catalyst.. for windows7 64bit... i'm using ati 4850 on windows7 and i don't have any problems with the refresh rate, i'm using 60hz, sometimes 75hz.. also try enabling the vsync option and triple buffering.. for more smoother frames and minimizes screen tearing.,,
m
0
l
!