Sign in with
Sign up | Sign in
Your question

AMD A8 on MSI A75MA-G55... still flaky problems

Last response: in Systems
Share
August 18, 2011 1:21:32 PM

well, any input would be appreciated... finished my build over the weekend; thought I solved the problems with the new power supply, but I am locking up during burn-in.

First off, I have been away from home-builds for several years; my last build was an Athlon with DDR2, probably about 6 to 8 years ago.

I normally wouldnt even bother with burn-in, but I had so many flaky errors, I wanted to be sure it was stable before moving it into the office. It will be a work computer and HAS to be stable and reliable.

I have the A8 3850 with 16 GB (4x4) Kingston Hyper X and a pair of Seagate 1TB drives in RAID0 (using the onboard RAID). I have an LG BD-RW drive and a multi-media reader (CF/SD, etc). The only other add-on is the Asus wireless card. The motherboard is the MSI A75MA-G55. The power supply is now the Corsair GS600.

I am not overclocked; the only BIOS settings I have changed was to enable some of the power-saving features (to back off the fan, etc as temps drop; this will likely never be turned off).

For burn-in, I have been running Sandra (current version; just downloaded it last weekend). I run a loop of about 10 to 20 runs and when I return several hours later, it is locked up with no video. I know it is shutting off the video signal (power saving feature), but after moving the mouse (and waiting several minutes) nothing happens. It acts like the benchmarking is going (fan speeds up/slows down), but will not respond.

This morning, I started teh benchmark with only the CPU tests; to try and narrow down the problem. If it works, this evening I will run it on file systems (drives), then on to memory.

any suggestions on other burn-in software?

August 24, 2011 12:43:11 PM

Well, for anyone that comes along with a similar problem and finds this on keyword search, it appears I am locking on Sandra's burn-in test during the "GPGPU Cryptography" test. I kind of dismissed this as a burn-in software problem after running the same Sandra on my I3 laptop, but I just noticed this morning that test is grayed-out (not applicable) on my laptop and was not running during burn-in.

MSI just informed me of a second BIOS update (isnt this a brand-new release?) that I will try, but my other MB and CPU (1090t) will be here tonight... I think this will end up in the classifieds...

3 weeks shot to hell!
m
0
l
Related resources
August 25, 2011 12:26:30 AM

Ran memtest on all 4 modules for about 12 hours, no errors, then about 4 hours on each module individually with no errors.

I can check on the memory voltage next, but...

I have been running the Sandra burn-in for 12 hours, now with all tests except that "GPGPU Cryptography" turned ON... all is working as I would expect. It turns off the monitor, I move the mouse, it comes back on... clock is accurate, animations are moving. Somthing is screwy with this combination and that test... I will inform MSI's tech support.
m
0
l
September 7, 2011 12:38:14 AM

well, after running numerous other benchmarks, I am actually leaning toward a problem with the Sandra benchmark... not sure, but others seem to work fine.
m
0
l
!