Sign in with
Sign up | Sign in
Your question
Closed

RAM Timing Issue

Tags:
  • Memory
  • RAM
  • Product
Last response: in Memory
Share
August 18, 2012 5:51:42 PM

Just finished my first build and loving it so far. I ran into what I think might be a problem. I have a GIGABYTE GA-Z77X-UD5H LGA 1155 Intel Z77 Intel Motherboard with RAM G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 .

I went into the BIOS to M.I.T, Current Status and my frequency looked correct at 1600, but both the Memory Channel A & B had timings of tCL 11, tRCD 11, tRD 11 and tRAS 28 when I believe they should be tCL 9, tRCD 9, tRD 9 and tRAS 24. I doubled check and went in to M.I.T., Advance Memory Setting and under both Channel A & B Timing Settings I found the above settings of 11-11-11-28 as well.

If this is something that should be corrected, could you please tell me how to correct it as well. I change the setting for Advance Memory Setting from AUTO to both QUICK and EXPERT and was unable to figure how to change the timing to 9-9-9-24.

Thank you in advance for your help.

More about : ram timing issue

Best solution

a b } Memory
August 18, 2012 6:10:01 PM

Just enable the X.M.P. profile and you'll be good to go.
Share
August 19, 2012 10:45:30 PM

DJDeCiBeL said:
Just enable the X.M.P. profile and you'll be good to go.


Thanks, this worked perfectly. If I could ask a followup question, What is X.M.P. and why was the timing being read or set incorrectly without this enabled?
Score
0
Related resources
August 19, 2012 10:45:42 PM

Best answer selected by ctpcbuild.
Score
0
a c 146 } Memory
August 19, 2012 10:51:02 PM

This topic has been closed by Nikorr
Score
0
!