ASUS P9X79LE won't restart

Hi,

I just built a new computer and everything works perfect when it is running. If I shut it down and then power it on it comes up just fine. However, when I tell the OS (and even from the BIOS) to restart, it hangs and doesn't post. When I look at the motherboard when it is hung up there is red light near the memory. I have tried using the MemOk button but that doesn't work either.

I've tried a bunch of different settings but I haven't run across anyone with the exact same problem.

Thanks

Dan l

Motherboard: ASUS P9X79LE
CPU: Intel Core i7 3820
Memory: (4x) Crucial Ballistix Tactical Tracer 4GB 240-Pin DDR3 SDRAM DDR3 BLT4G3D1869DT2TXRG
1 answer Last reply
More about asus p9x79le restart
  1. I am having the EXACT same problem! I can't install windows because when it fails to restart windows fails to fully install. I might have to install windows on a different desktop and then put the hard disks back in this system. I have tried Every bios update, converted to the new bios and updated it all the way also. Still no help? Hmmm...
Ask a new question

Read More

Asus Motherboards