System getting restarted again and again

Hello,
I have installed windows 7 on my seagate 500gb HDD. I wanted to save some imp data so format and installation i did on my frnds system. I was able to start his system with my HDD but then whn i connected my HDD to my system it starts normally but when ever windows 7 logo comes it restart and this thing happening again n again. so to check whether my CPU working fine or not i tried to start my system with my frnds HDD, and it showed same thing it will start and at windows logo it will restart. So this is for sure that there is some problem in my CPU components. I am not able to start in safe mode also. I checked all my BIOS settings and everythin is fine even processor temp also normal.
Could power supply from SMPS be the problem?

My system is around 5 years old and in between i changed many components of my system like motherboard,graphics card and RAM only SMPS i am using since i bought my system.

My config:
core 2 duo, 9800GT nvidia, 3 GB ram, asus p5/1333 motherboard.

Please help me out in this, :pt1cable:
Thanks,
9 answers Last reply
More about system restarted again
  1. Is it overheating?
  2. No its not, i didnt add any new hardware also. Everythin seems fine atleast to me :)
    Yesday i checked my CPU fan is not tightly intact on its place i mean that CPU fun on the processor is loose i tried to make it tight and 90% succeeded also. is this might be a problem?? But i am using mu system like this since 4-6 months.
  3. Get coretemp and check temperatures.
  4. amuffin said:
    Get coretemp and check temperatures.

    How can i check that?? in BIOS??
  5. coretemp is a piece of software that measures the temperatures in individual cores, it is free and a good place to start as amuffin suggested, I think a bing search for "coretemp" will help you find it.
  6. Welve said:
    coretemp is a piece of software that measures the temperatures in individual cores, it is free and a good place to start as amuffin suggested, I think a bing search for "coretemp" will help you find it.


    Hi welve,
    I am not able to start my system only then how can i use this software. :(
  7. Try removing and installing only 1 of your ram sticks. Continue to change out the ram until it is for sure not a ram problem. BTW what PSU are you using?
  8. Try disabling Automatic restart after system failure upon boot.

    When system boots, press F8, until menu selection is displayed. Select the Disable Auto restart option, and note down the error message/BSOD then let us know.
  9. vipinkumar1987 said:
    Hello,
    I have installed windows 7 on my seagate 500gb HDD. I wanted to save some imp data so format and installation i did on my frnds system. I was able to start his system with my HDD but then whn i connected my HDD to my system it starts normally but when ever windows 7 logo comes it restart and this thing happening again n again. so to check whether my CPU working fine or not i tried to start my system with my frnds HDD, and it showed same thing it will start and at windows logo it will restart. So this is for sure that there is some problem in my CPU components. I am not able to start in safe mode also. I checked all my BIOS settings and everythin is fine even processor temp also normal.
    Could power supply from SMPS be the problem?

    My system is around 5 years old and in between i changed many components of my system like motherboard,graphics card and RAM only SMPS i am using since i bought my system.

    My config:
    core 2 duo, 9800GT nvidia, 3 GB ram, asus p5/1333 motherboard.

    Please help me out in this, :pt1cable:
    Thanks,



    It is Ram Problem Change your Ram
Ask a new question

Read More

Windows 7 Hard Drives Components