Sign in with
Sign up | Sign in
Your question

Error 15: Pre-Memory Northbridge Initialization

Last response: in Motherboards
Share
August 19, 2012 4:23:40 PM

Hey guys! Though I've been a longtime lurker of these forums, I'm finally making my first post!

]I'm currently building my first rig but have encountered problems that seemingly have to do with my RAM.
My motherboad is the GA-Z77X-UDH and my CPU is an i5-3570k. I am trying to install 8 gigs(2x 4g) of DDR3
PC3-1066 RAM but have not been able to do so successfully because each time I try, I end up getting the DEBUG Error code 15 which in the manual says is "Pre-Memory Northbridge Initialization."The Fans spin momentarily before stopping. What the heck does this mean, and what can I do about it?

Things I have tried:

-Taking out each memory stick individually and trying each of the 4 RAM slots with both cards separately.
-Tried switching from M_BIOS to B_BIOS and back again.
-CMOS_SW button.
-Remove video card and battery for an hour

Being a newb at this, I really have no idea what is relevant and whats not.
Something I have seen on another forums is that the user's MB was shipped with BIOS Version F5, but his chip required Version F6 -- mine does as well. If this could potentially be the issue:

-How can I see which version of the BIOS my MB was shipped with if I cannot start my computer properly?
-How could I update the BIOS if I cannot start my computer ( the guy in the other forum had to put in an older processor. Is this the only way? Asking cause I don't have an older one and would need to go out and buy it.

Last bit (of possibly irrelevant) information: My Manual's Declaration of Conformity stamp is dated as Feb 24, 2012.

Okay, that's it! Thank you so much guys for taking the time to read this post and for dealing with my newbness :D 


a b V Motherboard
August 19, 2012 4:41:37 PM

You should be able to contact the mfg with your serial number, and they can tell you what bios it was shipped with

I don't see why you shouldn't be able to enter BIOS with no memory installed, no cards, no drives, etc - bare bones
m
0
l
August 19, 2012 5:22:45 PM

Hmmmm I shall try again. Thanks
m
0
l
Related resources
August 19, 2012 5:37:11 PM

I've tried it with only the CPU and power source attached to the motherboad ( no ram HD, SD, GPU -- nothing), but now im getting Error 53: Memory initialization error occurs. Don't get any response from monitor which is plugged into the MB.
m
0
l
a b V Motherboard
August 19, 2012 5:49:15 PM

Is it a UD3H or UD5H motherboard?
m
0
l
a b V Motherboard
August 19, 2012 5:54:11 PM

I would disconnect everything (all wires and headers), remove the CMOS battery, press the clear CMOS button, and wait 10 minutes before putting it back in, pressing the clear CMOS button again and see if you can enter BIOS
m
0
l
August 19, 2012 5:54:31 PM

Now another thing is happening: When I turn the power on, the CPU fan will twitch, and then not do anything.
m
0
l
August 19, 2012 6:05:16 PM

Agh sorry, I should have posted this: its a UD5H
m
0
l
August 19, 2012 6:18:45 PM

Okay. I feel stupid, but I think I figured it out.

Upon consulting the Supported Memory List for my MB, I noticed mine wasn't on there:

Using PNY 4g DDR3 PC3-1066
m
0
l
August 19, 2012 7:18:31 PM

Yes that's it
m
0
l
a b V Motherboard
August 19, 2012 11:14:01 PM

I bet that's the reason for the errors... but you should still be able to enter BIOS
m
0
l
a b } Memory
a c 103 V Motherboard
August 19, 2012 11:46:05 PM

Functioning memory is required for the system to post and the system must post before you can enter bios. SO if you have no ram or bad ram you wont be able to enter the bios. There are a few possibilities, 1 the motherboard is real picky about what ram is installed, both sticks are bad(possible but unlikely), or you have an issue with the memory controller(on the CPU) which could be a bent cpu pin on the motherboard or a faulty CPU, it could also be bios related and current bios on your board isn't compatible with the ivy bridge processors. My bet would be a bios issue, your board requires bios version F6, your board may have been older stock and has version f5. To fix this you either have to contact gigabyte and sent the board in, or get a sandy bridge cpu and get the system up and running with it so you can update the bios and put the ivy bridge chip back in.
m
0
l
August 22, 2012 10:47:56 AM

Did you get Error Code 51 after the 15?
m
0
l
August 23, 2012 8:43:54 PM

Chief10 said:
Okay. I feel stupid, but I think I figured it out.

Upon consulting the Supported Memory List for my MB, I noticed mine wasn't on there:

Using PNY 4g DDR3 PC3-1066


Chief10, I have the exact same MB, have the exact same problem, and made the exact same mistake. Let me know if that fixes it, as I still think it is odd that the MB would only support such few RAM models
m
0
l
August 24, 2012 4:00:04 PM

I just wanted to provide an update if anyone else has this same problem - having the 'approved' ram does not make a difference.

If I had to guess I'm gonna go with the BIOS not being updated for Ivy, but if that's the case then Gigabyte is more careless than I thought.

Either way, I'm most likely dumping this MB (sending it back for a refund) and going with an Asus board - something I should have done in the first place.
m
0
l
a b } Memory
a c 103 V Motherboard
August 24, 2012 11:26:02 PM

It may not be Gigabytes fault, it's very likely the board had been shipped to the store before the cpu was released and/or the bios updated was released. I had the same issue with my Asus board and an i7 3820, however since my Asus board has flashback I was able to update the bios without having to post the system, unfortunately Gigabyte boards don't have a similar feature.
m
0
l
September 4, 2012 12:44:49 PM

Coming back a bit late. Thank you for all of the advice. As it turns out, the RAM I had simply was not compatible with my mb. Which struck me as odd since it was the only type of RAM Best buy sells.
m
0
l
April 6, 2013 10:29:52 AM

i have the exact set up as well and i am having this issue as well. now i set my RAM up on dddr1 and 2, is this right? Also i did a pre setup before i installed w/0 the hdd and dvd player set up and it booted up fine. then when i connected both hdd and dvd i got this error message. so i unpluged both and it booted up fine, i then connected only dvd player and again it booted up fine, so could it be my hdd? Please help first time builder!
m
0
l
!