Sign in with
Sign up | Sign in
Your question

Motherboard lights are on but won't boot

Last response: in Motherboards
Share
August 19, 2012 9:34:30 PM

I built a new PC in April with an ASUS P8Z77-V Deluxe motherboard and it has worked great until last night when it shut off and would not turn back on. When I press the power button on either my case or the motherboard itself, there is no response. None of my CPU, power supply, or case fans spin up at all. The only thing I see are the power and reset lights lit up on the motherboard.

I did the paperclip test on my power supply and it passed, turning the power supply fan on. Just to make sure the power supply wasn't the issue, I tried swapping a different power supply in and it had the same result. That seems to rule out everything except the motherboard itself, so I will begin the RMA process, but I just wanted to try to understand what happened. Can anyone explain how/why a motherboard would have its power lights on but not allow the PC to boot or POST?
a c 146 V Motherboard
a c 115 ) Power supply
August 20, 2012 2:26:56 AM

I had that issue not too long ago - reset CMOS, back in business. Why? I have no clue but it worked.
Good luck
August 24, 2012 3:50:14 AM

Resetting the CMOS did nothing, so I'm still waiting on ASUS to send my replacement board. Every day since Monday they have been telling me that my board is "reserved" and will ship within 24 hours. It has still yet to ship. I am getting extremely frustrated that I paid $30 for overnight shipping thinking I would get my new board by mid-week and now I will be without a working PC for yet another weekend.
!