Sign in with
Sign up | Sign in
Your question

buggy ATA/100 Deskstar on Asus A7V

Last response: in Storage
Share
Anonymous
a b G Storage
November 29, 2000 5:33:12 PM

850 TB running on A7V, 128MB micron PC133, standard clocks, I/O and core voltages raised slightly. I/O is one jumper higher, and core is at 1.85V. The IBM Deskstar 30 Gig ATA/100 disk worked great for about a week, only drive on that controller. I tried out a geforce 256 for a friend, and when I put my old card back in (old 16MB pci Banshee), the thing posts same way it did before, but the ATA drive isn't detected... I'm going to try again tonight with an underclocked bus to see if that helps, if not I'll try it in the plain IDE controller. Any ideas? I know several other people running this configuration, and haven't heard of any problems. I theorized my PS wasn't putting out enough, and unplugged other drives/extra fans/etc, still no go. think I may have fried something?
Anonymous
a b G Storage
November 29, 2000 5:45:09 PM

It's possible that the graphics card and your ata100 controller are on the same irq and this is somehow causing a conflict...try sticking the graphics card into another pci slot (that is if it's a pci card..I think it is...).
Anonymous
a b G Storage
November 29, 2000 10:21:08 PM

well I feel INCREDIBLY stupid. I should have watched the stinking IDE activity light when it boots, I didn't notice since they're recessed on this case. anyway, it turned out that the stinking molex connector came partway apart, so that drive wasn't getting power when everything else was. thanks for the input though, it was a good idea that I hadn't thought of.
!