Sign in with
Sign up | Sign in
Your question

USB ports not working

Last response: in Motherboards
Share
August 20, 2012 8:55:17 AM

Hello, recently i got a new computer and everything was working great. Until about 5 or 6 months of having it that is. When i was turning my computer on i got an error message before post saying no keyboard present. Neither my USB keyboard or mouse was working. I ran a little test and found out that it was not the ports themselves because i can still charge my phone off them but it was never detected by the computer. so i ended up haveing to get a ps/2 mouse and keyboard. I then installed windows 7. (i was upgrading from vista.) I thought it would fix the problem but it did not. I've been trying to find the solution but nothing works. I've deleted and re installed the usb root hubs. Nothing. I've updated my bios. nothing. Please help

SPECS:
intel core 2 dou processor
Nvidia Gtx 560 4gb
P5N-E SLI mobo
2gb ram

More about : usb ports working

August 23, 2012 4:57:52 PM

Nicknp16 said:
Hello, recently i got a new computer and everything was working great. Until about 5 or 6 months of having it that is. When i was turning my computer on i got an error message before post saying no keyboard present. Neither my USB keyboard or mouse was working. I ran a little test and found out that it was not the ports themselves because i can still charge my phone off them but it was never detected by the computer. so i ended up haveing to get a ps/2 mouse and keyboard. I then installed windows 7. (i was upgrading from vista.) I thought it would fix the problem but it did not. I've been trying to find the solution but nothing works. I've deleted and re installed the usb root hubs. Nothing. I've updated my bios. nothing. Please help

SPECS:
intel core 2 dou processor
Nvidia Gtx 560 4gb
P5N-E SLI mobo
2gb ram


I had faced same problem in my asus mobo.all ports turned 1.1 version instead of version 2.I
tried all sorts of software updation,but nothing worked in end got pci usb card that did the job for me,try it if your mobo is out of warranty
m
0
l
!