Sign in with
Sign up | Sign in
Your question

Another "No POST, No Beep, No Video"

Last response: in Systems
Share
August 20, 2011 6:39:02 AM

Here we go again. Have endlessly googled and searched to no luck (except RMAing pieces)

Building a computer for a friend, almost same specs as my last (All new components):
Intel i5 660
Intel DP55WB Mobo
Thermaltake CPU Cooler (Using the stock Intel right now for testing purposes)
G.Skill Ripjaw RAM
Asus GT440 Video Card
WD Caviar Blue
Samsung Disc Drive
OCZ ModXStream 700W PSU

Problem:
Hooked all up. When the PSU is switched on the system instantly powers up (fans, drives) but no POST codes (exception below). Took out to check and breadboard.

Tested/Checked:
Removed ALL but CPU and CPU Fan. Disconnected everything from mobo as well. When PSU switched on system powers up, gives three long beeps (RAM/Memory error).

Added one stick of RAM next, didn't get any POST codes. Tried in all 4 RAM slots, still no POST.

Removed RAM, reset CMOS. Still same.

Diagnosis?
I think that the motherboard may be shorted out somewhere, because I'm not even pressing the power button to start up the computer... Not an expert though.

I think the biggest issue/kicker is that the computer fires right up when the PSU is switched on. Also, when I switch the PSU off (only way to shut off) the fans die down, but then rev up for a half second, twice in a row (both fans simultaneously.)

Thanks ahead of time.

Here is my responses to sticky (this thread):

1. Did you carefully read the motherboard owners manual? Yes. Second install with same board.

2. Did you plug in the 4 pin CPU power connector located near the CPU socket? Yes, and verified properly inserted fully.

3. Did you install the standoffs under the motherboard? Yes, and double checked.

4. Did you verify that the video card is fully seated? Reseated twice. Test boots were without Video card.

5. Did you attach all the required power connector(s) to the video card? N/A

6. Have you tried booting with just one stick of RAM installed? Yes, and in all slots. Tried with both available sticks.

7. Did you verify that all memory modules are fully inserted? Yes. Reseated multiple times.

8. Did you verify in the owners manual that you're using the correct RAM slots? Yes. Tried in all slots, but tested using one stick in DIMM 0 Slot A (according to manual)

9. Did you remove the plastic guard over the CPU socket? Check.

10. Did you install the CPU correctly? Pins properly aligned with holes. No pins bent or missing.

11. Are there any bent pins on the motherboard/CPU? Nope.

12. If using an after market CPU cooler, did you get any thermal paste on the motherboard, CPU socket, or CPU pins? Used minimal and didn’t miss, but removed aftermarket cooler and paste to use stock cooler to test.

13. Is the CPU fan plugged in? Check.

14. If using a stock cooler, was the thermal material on the base of the cooler free of foreign material, and did you remove any protective covering? Properly installed, was new and clean.

15. Are any loose screws laying on the motherboard, or jammed against it? Are there any wires run directly under the motherboard? None.

16. Did you ensure you discharged all static electricity before touching any of your components? Discharged and used static bands.

17. Did you install the system speaker? Already installed, properly working.

18. Did you read the instructions in the manual on how to properly connect the front panel plugs? Yes, and tried a boot without them in.

19. Did you turn on the power supply switch located on the back of the PSU? Part of the problem, but yes.

20. Is your CPU supported by the BIOS revision installed on your motherboard? Yes. Using same setup in another computer.

21. Have you tried resetting the CMOS? Yes, according to the manual instructions.

22. If you have integrated video and a video card, try the integrated video port. N/A

23. Make certain all cables and components including RAM and expansion cards are tight within their sockets. Have reseated everything multiple times, no bent or scraped connections.

More about : post beep video

a c 136 B Homebuilt system
August 20, 2011 9:18:23 AM

if you breadboard the system out of the case does it still have this problem?

Its not unknown for a case to have a faulty on button
m
0
l
August 22, 2011 7:00:28 PM

Yup, that's what I should have said when I mentioned disconnected everything. I breadboarded the mobo outside the case, including disconnecting any of the wires from the case. The only thing plugged in was the mobo, PSU, CPU, and the HSF. Still immediately fired up and gave a memory error code. When I shut off and put memory in, it still immediately fired up but didn't have a POST or beep code.

I'm fairly certain that there is a short in either the PSU or Mobo, so maybe I'll just RMA them both. It's just the engineer in me that wants to find the problem. I know from looking around on many other forums it's a common problem, but nobody seems to know what causes it.
m
0
l
!