Sign in with
Sign up | Sign in
Your question
Solved

P8Z77 V PRO Suddenly switches on!!!

Last response: in Motherboards
Share
a b V Motherboard
August 21, 2012 12:00:17 PM

WHY DOES THIS HAPPEN?
a b Ĉ ASUS
a c 236 V Motherboard
August 21, 2012 1:31:41 PM

Is it configured to power on via the LAN, keyboard, etc.? If so, then try disabling these settings.
m
0
l
a b Ĉ ASUS
a c 328 V Motherboard
August 21, 2012 1:38:26 PM

Check your BIOS, if anything fits.

m
0
l
Related resources
a b V Motherboard
August 21, 2012 1:44:19 PM

I have a similar problem, I will have my PC in sleep mode and occasionally I notice that it has taken itself out of sleep mode and is sitting at the windows login screen, is that likely the LAN activity is waking it?
m
0
l
a b V Motherboard
August 21, 2012 1:46:17 PM

GhislainG said:
Is it configured to power on via the LAN, keyboard, etc.? If so, then try disabling these settings.

How?
m
0
l
a b Ĉ ASUS
a c 328 V Motherboard
August 21, 2012 2:03:14 PM

timarp000 said:
I have the p8z77 v pro so on the asus uefi which menu will it be under?

m
0
l
a b Ĉ ASUS
a c 328 V Motherboard
August 21, 2012 2:34:38 PM

Try to figure out what is it first.

Is it waking up from OFF or from hibernation or sleep?
m
0
l
a b V Motherboard
August 21, 2012 2:44:11 PM

nikorr said:
Try to figure out what is it first.

Is it waking up from OFF or from hibernation or sleep?

Its waking up from OFF
m
0
l
a b Ĉ ASUS
a c 328 V Motherboard
August 21, 2012 3:02:27 PM

Disable all and see.
m
0
l
a c 207 Ĉ ASUS
a c 717 V Motherboard
August 21, 2012 3:46:10 PM

Q - 'Switches On <or> Wakes form Sleep'?

By Default all of these 'Power On' features should be Disabled. If this is a Waking from Hybrid Sleep then you need to run CMD (run as administrator) powercfg -energy and generate a report. For the most part ignore USB devices but focus on other Applications or Hardware. Then if needed tweak the rest as linked below.

Type CMD in the Start menu
Right click on CMD and select Run as Administrator
Type powercfg -energy
Wait for the report, the location it's saved, and it's best to move the HTML document to the desktop
Open the report

See Power Efficiency Diagnostics - http://support.microsoft.com/kb/976034


See 'Disable the device(s) from waking the computer' - http://support.microsoft.com/kb/976877
m
0
l
a b V Motherboard
August 21, 2012 4:17:31 PM

jaquith said:
Q - 'Switches On <or> Wakes form Sleep'?

By Default all of these 'Power On' features should be Disabled. If this is a Waking from Hybrid Sleep then you need to run CMD (run as administrator) powercfg -energy and generate a report. For the most part ignore USB devices but focus on other Applications or Hardware. Then if needed tweak the rest as linked below.

Type CMD in the Start menu
Right click on CMD and select Run as Administrator
Type powercfg -energy
Wait for the report, the location it's saved, and it's best to move the HTML document to the desktop
Open the report

See Power Efficiency Diagnostics - http://support.microsoft.com/kb/976034
http://blogs.msdn.com/blogfiles/robmar/WindowsLiveWriter/powercfgENERGYWindows7PowerManagementRep_9AAA/image_2.png

See 'Disable the device(s) from waking the computer' - http://support.microsoft.com/kb/976877

Switches ON

all settings are dissabled, i switch off the computer at night, i will comment tomorrow let let you guys know if the problem is still there :) 
m
0
l
a c 207 Ĉ ASUS
a c 717 V Motherboard
August 21, 2012 4:38:51 PM

The only explanation other than Sleep is your Power button isn't set to 'Shut Down' or (somehow) your PC isn't in an S5 state (off) when you - 'switch off the computer at night'. When my PC is 'Off' (S5) then my Power LED is also Off, and if you're blinks then the PC is not 'Off' (S5). So I'd try turning off your PC and look at the Power button LED.

A nightly wake is due to 'Windows Update' being set to sometime in the early AM, mine is set for Everyday @ 3:00AM. See - http://windows.microsoft.com/is-IS/windows7/products/fe...

Now the only way 'Windows Update' e.g. 3:00 works is IF you use some form of Sleep.

Therefore, look at the function assignment of your e.g. Power Button; see - http://windows.microsoft.com/is-IS/windows7/Change-what...

If under the Task bar Properties it looks like this then change it to 'Shut Down' ; this is an example of Sleep:

m
0
l
August 25, 2012 12:58:12 AM

same mb, same problem after last bios update (1504)... How to resolve?
m
0
l
a b V Motherboard
August 28, 2012 12:58:39 PM

Problem is still there :( . Hopefully a future bios update will fix the problem.
m
0
l

Best solution

February 11, 2013 7:34:30 PM

BIOS-Advanced-APM-ErP Ready (Enabled!). It works. Same Mb here. Something to do with Wifi-Go creating auto boots.
Share
a b V Motherboard
February 12, 2013 12:50:56 AM

^^
should it be enabled or disabled?
m
0
l
a b V Motherboard
February 16, 2013 4:04:14 AM

Best answer selected by timarp000.
m
0
l
a b V Motherboard
February 16, 2013 4:04:44 AM

YAY! it works!
thanks tommynet!

problem solved after 8 months!
m
0
l
March 16, 2013 11:57:13 PM

I just set up my PC and had this exact same problem.
Made sure all tasks were set to "no wake", devices set to not wake but the problem still persisted.
I tried the BIOS-Advanced-APM-ErP Ready (Enabled!) but that disables power to the USB Ports.
I have a Wireless Mamba mouse so need to charge my mouse overnight, so there was still the problem.

The problem as you guys know is in the WiFi Module.
Through testing different things I found when the WiFi gets disconnected the computer starts up. (Turn off your router when your computer has shut down)

The solution to my problem is that before shutdown manually disconnect from the WiFi.
When the computer is shut down you can see that the LED on the WiFi Go Module is off.

I hope to find a method to do this Automatically at shutdown. I'm so glad to have found the root of the problem!
m
0
l
a b Ĉ ASUS
a c 103 V Motherboard
March 18, 2013 1:22:22 AM

Check the WiFi configuration menu (in properties) and ensure that all wake functions are disabled.
m
0
l
March 19, 2013 3:27:59 AM

raja@asus said:
Check the WiFi configuration menu (in properties) and ensure that all wake functions are disabled.


Where are the properties of which you speak? I can't see any 'properties' in the AI Suite.
In terms of device management, all the wake options are off yet the problem still persists.

m
0
l
a b Ĉ ASUS
a c 103 V Motherboard
March 19, 2013 4:02:13 AM

They are device properties for the wireless module in Device Manager. Allow this device to wake the computer needs to be deselected and any other wake options in wireless properties tabs.

Other than that, not sure why your rig would power on with LAN wake events disabled unless you are in Hybrid Sleep S4 with other devices triggering a wake event for some reason and not in S5.
m
0
l
March 19, 2013 4:11:21 AM

raja@asus said:
They are device properties for the wireless module in Device Manager. Allow this device to wake the computer needs to be deselected and any other wake options in wireless properties tabs.

Other than that, not sure why your rig would power on with LAN wake events disabled unless you are in Hybrid Sleep S4 with other devices triggering a wake event for some reason and not in S5.


It's bizarre right? As far as I know I'm selecting Shut down from the Start Menu. I just have to disconnect from WiFi before I do so, then put up with the computer taking a little longer to reconnect at start up.
m
0
l
a b Ĉ ASUS
a c 103 V Motherboard
March 19, 2013 5:24:53 AM

Hmm, check Windows options are set to power down the system when you press the "shutdown". There are options for that and I'm wondering if yours are set to sleep/hibernate instead of shutting down.
m
0
l
May 8, 2013 4:54:16 PM

I have followed this issue for quite some time with considerable interest. I am not a computer geek but my symptoms suggest otherwise. A recent system I built for myself had an ASUS Deluxe MB (P9X79 and 3930K, you get the idea) which had the same problem ca. Dec 2011. I never deduced the cause. But ultimately solved it by completely uninstalling ASUS AI Suite (I was desperate). More recently I built a system for my wife (she had an older computer that ultimately got nuked by lightning). The new machine I put together had an ASUS VPro MB (P8Z77). It showed all the symptoms described above. When trying to figure out why this new machine and mine (P9X79) were not behaving the same it was clear the bios settings were the same. But the new system had ALL the ASUS suite products installed. After deleting them sequentially, the only difference in the current configuration (and my older system) that solved the problem was the absence of WiFi Go. The restarting on her system has not occurred since (2+ weeks now). So my conclusion is that despite modifying settings in bios, network adaptors (wireless or otherwise), WiFi Go is suspect number one. I look forward to others thoughts on this. I also would love to hear from ASUS. They make great MBs but this mystery is truly a puzzle they are probably the only ones who can shed light on.
m
0
l
!